..:: PCSX2 Forums ::..

Full Version: PCSX2 not responding on boot (dev9?)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
I've had it working before on this PC, i formatted so i'm trying to get it working again now but every time i try to boot a game, iso or disc, it gets as far as trying to open dev9 and stops responding.
Directx is up to date, i've tried beta builds, used different modules in the SPU2 plugin, it always seems to gets hung up on dev9 but i'm using the default null plugin.

I'm on Windows 7 64bit
Intel i7
16gb ram

Nothing, as far as i know, is different about my system from when it was working before the format, i'd be thankful for any suggestions you guys might have.
please post your emulog and, post a screenshot of your plugin selector settings.
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 16345 MB
CPU name = Intel® Core™ i7-3770K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.502 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 144ms)

[Image: plugins.jpg]

Thank you for replying.
give the dev builds from here a try and check whether the specific problem persists.
Yep i tried a variety of those and it still just crashes when it gets to opening dev9.
(02-24-2015, 12:30 PM)cikame Wrote: [ -> ]Yep i tried a variety of those and it still just crashes when it gets to opening dev9.

can you post a screenshot of the specific error message ? also, was the one posted earlier the full content of the emulog ? (since, if you don't post the full emulog then, we can't identify the specific error).
I posted the log before the crash, there's not much to see since no error messages show up, the program just becomes unresponsive.
[Image: crash.jpg]
Have you installed the visual c++ 2013 run time package ? If not, then get it from here .
Try deleting the dev9gigarazi.dll from your plugins folder
I think i have all of them by virtue of being a Steam user, nearly every game installs various versions of it so i had it already, installed it again to be sure but it didn't change anything.
I don't have that file in the plugins folder.
Pages: 1 2 3 4