..:: PCSX2 Forums ::..

Full Version: Can't start any game - File not found
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi at all,

I recently installed PCSX2 to emulate some of my old PS2 games, since my younger brother now owns my PS2 and we don't live in the same place.
I set up the whole program with the german guide, but when I want to start the game, there is the following error message: "FIle not found. Path:IsoFileSystem".
I tried three different games, but none of them worked, so I guess it has to be a configuration or BIOS mistake?
I tried the cdvd Gigaherz and the Linuz Plugin, but both didn't work. I also used ImgBurn to create an ISO, but same problem.
I hope, somebody can help me Sad.
Make an ISO, then use the internal ISO loader.
Don't mount it in a virtual drive
What do you mean with internal ISO loader?
CDVD>Select ISO in the menu.
Iso Selector>Browse>Choose your ISO
Boot CDVD-Fast (Unless the game specifically requires a Full Boot).
EDIT: It worked now Smile! I chose the wrong file, now it is the right one. Thanks!
Can you please post the emulog.txt ?
Or screenshot the console log after you tried ?
It works now Smile. I just selected the ISO of the CD, not the made one. Thanks for the fast help Smile!