..:: PCSX2 Forums ::..

Full Version: King's Field The Ancient City help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Ok so I've been trying to get this game to run for awhile and I'm having the same exact problem no matter what settings I use. I've tried multiple versions of GSdx, and ZeroGS, and I've tried running it from the DVD as well as an ISO. The game gets to the main menu just fine, however when I select New Game it goes to a cutscene which works, but nothing ever happens after it no matter if I skip it or watch it.
I tried making a patch(from the tutorial) to skip it with PS2dis but had no luck. Apparently it has worked with older versions because I found this...

about half-way down the page

Also I tried it on 0.9.6 and beta 791.
I'd like to try loading a save as that might skip the cutscene but I could not find any on the net and I don't have the tools to transfer it from my own memory card.
Any Ideas or is it something in the emu, and I should just wait for updates?
In lieu of a better solution, you could attempt to create a savegame using an older pcsx2 version; that post gave the SVN number, so you could ultimately download, and compile, that exact version.
Ok, so I downloaded 0.9.4 and can actually get into the game. I created a save at the first save point, but there are no files in the memcards folder. I formatted it and everything? Where are the saves located at in this version? Also I was using the pcsx2t.exe because the other one gave me an error.

edit: nevermind, I uninstalled both versions and re-installed them in the same directory. Then I used 0.9.4 to create the memory card, and play the game and create the save. Using beta-791 I loaded the game instead of starting a new one and it works great, and is faster than 0.9.4 by a good margin. Thanks for the help.