..:: PCSX2 Forums ::..

Full Version: Excessive "PCSX2 has stopped working" errors
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
As stated in the thread title I'm suddenly getting an excessive amount of these errors where the program stops responding and has to close, leaving an application error in event viewer. This includes games that I normally play without a hitch, such as the Final Fantasy series. Several things come to mind that could be contributing to my problem.

1. At the moment I'm no longer playing on my old VGA monitor, I have my rig hooked up to my parents TV via HDMI.

2. As of late Nvidia drivers have been pretty aweful and buggy, just like GeForce experience (which has been so broken I haven't had it installed since version 2.4.3). I am currently using 353.38 as I needed the hotfix for a stable system.

3. I'm using build 1.3.1-561 (currently up to 710 last time I checked) which I do plan to grab the latest GIT but at the same time these games worked fine before the monitor switch so I don't feel the build is the culprit.
Hm I got some of these today as well on a PC with an integrated intel graphics chip, when I had to use DX10 hardware mode of GSdx (the culprit is most probably GSdx). I used build 710, care to try it too? Also post your full gsdx settings
Well I am viewing the forum via my laptop, My desktop doesn't have a wireless card so it isn't hooked up to the internet atm, so a screenshot I cannot do atm (unless I do some transferring via a usb stick, but meh Tongue) But I'm using OGL HW, only things ticked are accurate blend (enabled by default) and enable 8 bit textures everything else is as it would be by default. And I will grab 710 right now and get testing! Oh and I have it set to use my GTX 750 as my adapter, but my CPU has no iGPU anyways.

EDIT: Using my laptop and Internet Connection Sharing I have both systems online now Tongue Here is the screenshot. Also, I tried using native, 2x native, and 4x native, it had no effect on the error.

[Image: oFi924w.png]
Still getting them on 1.3.1-710. The 2 games I have been trying to play today are FFX and GTA:Vice City. Settings are the same as I had them on build 561. And also the emulog shows nothing, and it is missing things that were in the log while the game was running. (and no I didn't reopen the emulator after the crash, I went right into the log folder via windows explorer!)
please check eventvwr. Go to system/windows event log and filter all errors, warnings whatever. Try to find something close to the crash. There might be nothing but maybe the crash was due to some ram/driver/whatever issue and is logged.
The only things in event viewer are the application crashes (1000), but ONE of them was a 1005, and it named AVX.dll as the culprit (which makes NO sense to me at all, my cpu doesn't support avx?) and at the bottom it had a bit about checking the drive... for giggles I just ran a chkdsk /f but I'm basically positive my HDD is not the issue here...

EDIT: Checked the results of my chkdsk /f in event viewer, no issues detected.
Maybe antivir software? AVX -> AntiVir Xtreme Laugh

But you can really try to disable antivir software for a moment and check if it stabilizes.
AVX-> Probably GSdx-AVX.dll.
(07-14-2015, 12:45 PM)Bositman Wrote: [ -> ]AVX-> Probably GSdx-AVX.dll.

Yes that is the dll (But again why would that even matter?) and as far as antivirus goes all I have is windows defender (using anything else on Win10 creates all sorts of issues Tongue). It doesn't interfere with anything including PCSX2.
If they are just happening randomly while you're playing? If so try setting SPU2-X to Portaudio instead of XAudio2 (if that's what it is set to)
Pages: 1 2 3