..:: PCSX2 Forums ::..

Full Version: [Bug Report] Macross [NTSC-J]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The crashes mentioned in this thread are still present, the game boots only on quite annoying conditions.
In fact, as of revision 830, the game will only boot with at least IOP x2 hack, and only with SPU2Null. Other SPU2 plugins will crash on boot with the same error message as before. Doesn't seem to be just plugin related though, see below.

I've compared with revision 671 (see other thread), here's what i collected:
Rev 671 with rev 671 plugins: works
Rev 671 with rev 830 plugins: works
Rev 830 with rev 671 plugins: crashes
And of course, rev 830/plugins 830 crashes as well.

Settings for all four tests:
  1. Plugins:
    ZeroGS 0.97.1 (tested with GSdx 826 as well, no difference)
    ZeroSPU2 r634
    Lilypad r824
    LinuzISO 0.8.0

  2. Speedhacks:
    Everything fully enabled, escape hack excepted.

  3. Advanced:
    Roundmode: Chop/Zero
    Clamp: None
    Flush/DaZ checked
    (Doesn't seem at affect boot stability, though)
Confirming that this bug is still present, and has always been present for me. However, I cannot seem to find a DLL for Spu2Null that works with the current builds, so I cannot confirm that it allows the game to load. I have tested with the official 0.9.4 build, 0.9.6 build, rev 791 and rev 831. Same result every single time regardless of settings. Crashes right at the beginning before getting anywhere.

[Image: macrosserr.jpg]
Please to report some bugs in game with default settings in all option on pcsx2 especially speed hacks. Read thread sticky first.
(03-27-2009, 08:28 AM)Register Wrote: [ -> ]Please to report some bugs in game with default settings in all option on pcsx2 especially speed hacks. Read thread sticky first.
I'm...going to assume you're talking to me, and telling me to report bugs using default settings. I did read the sticky thread. So here you go, full(er) details of this crash, so y'all know I'm not just shooting crap out my buttocks. And as a note, setting everything back to default does not solve the issue.

Current Settings:
CPU: All Enabled, Limit
Gamefixes: None
Speed Hacks: 1.5 Cycle Rate, All Others (Reverting to default does NOT fix)
Advanced: EE: ChopZero, None, DenZero; VU: ChopZero, None, DenZero

GSdx 834: DX10Hard, 1024x1024, No Deinterlace
SPU2-X r829 (changing to PEOpS didn't fix, disabling sound didn't fix)
Gigaherz's CD Plugin (PEOpS CDDA didn't work either, nor does making an ISO and using LinuzISO)