..:: PCSX2 Forums ::..

Full Version: Need help.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
"An unhandled or unrecoverable exception occurred, with the message: bad allocation

PCSX2 will now close."

What exactly is wrong? Happens every time I even open the thing up though early it only happened after I tried to configure the thing.
what's your pcsx2 settings and plugins?
I think they're the default settings with US BIOS 2002.

It happens anytime if I try to configure it twice right, first time I always seem to get the Could not load GS plugin error.
run it as admin Glare
Yea I tried that and it got stuck and shut down the moment I started up PCSX2, I had to reinstall.
maybe something got messed up while installing the first time Mellow
I reinstalled a few times.
hmm try setting permissions to the folder where you have pcsx2 installed. Mellow
Hmm I think it worked, that or new BIOS. Thanks!

Now...is there any sort of cheat emu for it?
I had the same issue when I was running 0.9.6 in Vista 64bit OS. I had to move the PCSX2 directory from Program Files (x86) to c:\pcsx2. Then it would run fine. Try that.
Pages: 1 2 3