..:: PCSX2 Forums ::..

Full Version: Select Button Doesn't Work Help!!! (2)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello guys i wanted to report a "bug" , i am using PCSX2 1.10.0 and i've downloaded some games (for example : Batman : Rise Of Sin Tzu) i ran the game and the graphics and the sounds worked perfectly . I started the game and when i tried to select the "New Game" session (with the "Select" Button of course) and i couldn't select it . I Tried to replace the Select button with other buttons from my keyboard but it didnt work . I Moved it to my desktop same thing. Can someone help me please?
Are you seriously incapable of understanding the rules?
it has been long since we didn't have a retard on our forums.
welcome & good bye
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.