..:: PCSX2 Forums ::..

Full Version: (Solved) Error when trying to run on Mint 17.3 Cinnamon
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I recently installed Linux Mint Cinnamon 17.3 64-bit alongside Windows 10 on my PC. I have used PCSX2 for Windows for awhile and decided to try it on Linux because I've been having some stability issues in Windows 10 lately. I installed PCSX2 successfully and I thought I had all of the dependencies as well, however when I booted up a game the PCSX2 console started spouting the same error message continuously "ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred". The game did load but there were no sounds and it was frozen when I loaded a savestate. Googling alsa made it apparent that that sound was the issue. I'm fairly new to Linux and I have no idea what this means or how to go about fixing it. Thanks in advance for helping.

EDIT: After messing around with the settings for the sound plugin, I solved the issue.