..:: PCSX2 Forums ::..

Full Version: Dark Cloud Crashing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
I've been able to play Dark Cloud for a while now without too many problems (mainly a bit of lag in the second dungeon), but I've hit a complete block right now. In the town of Queens, there is a cutscene after you enter this one section where you'll start talking to an NPC. The scene plays fine until JUST as the characters are about at talk, and crashes. I'm not really familiar with the emulator, so I'm not sure what to try in order to fix this.

Another question that may or may not be specifically related to Dark Cloud, is that my save states don't work. They seem to save just fine, but when I go to load them, I get an error saying they're corrupted and the emulator seems to lock up.
first of all in order to help you, we need your pc specs, your pcsx2 version and settings, and your plugins and settings. Smile
PC specs:
OS: Windows XP SP3 32bit
CPU: Intel Quad Core 2.80GHz
GPU: Nvidia GeForce 8800 GT

Pcsx2 Beta 831
Graphics: GSdx 846 (MSVC 15.00, SSE41) 0.1.9
Sound: SPU2-X 1.1.0
Controller: LilyPad svn (r824) 0.9.11
Cdvdrom: P.E.Op.S CDVD (CDDA mod) 1.3.0

Not sure what settings to post, so ask again if needed.
why aren't you using the newer gsdx 0.1.14 Blink.

and the settings i meant were the config->cpu, config->speed hacks, config->advanced and the gsdx and lilypad settings Tongue (also make sure you have both pad options set to the same plugin Smile)
I was too lazy to hunt out the updated plugins. I guess I'll go find those now.
here's the link to the latest (non beta)
Ok, I've updated everything now.

About the settings mentioned, are they all defaulted when you install the emulator, or does it automatically detect some settings? Because I haven't changed anything in those sections.
they are defaulted Smile

so pretty much in config->advanced you have EERec: Normal, FtoZ unchecked, and DaZ checked (same for VURec) Smile
in config->speed hacks you have "Default Cycle Rate" and none of the 3 speed hacks in the right checked Tongue
and config->cpu you have MTGS on, and Limit checked Smile (with 0,0,0,0)

EDIT: now where's gsdx's and lilypad's settings? Mellow
Yes, and with those settings, the game crashes like I mentioned in my first post.
Make an ISO for that game and Try with that ISO and other plugin rather than peops. Like linuzcdvd.0.8. Cdvd.1.0, gigahertzcdvd.
Pages: 1 2 3 4