..:: PCSX2 Forums ::..

Full Version: Crash on Startup
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello! New user here in need of some assistance. 

I've just recently installed the newest build of PCSX2 1.4.0, and as I go to run the pcsx2.exe to start the configuration process, I'm greeted by a crashing program and an error stating:

pcsx2.exe - Entry Point Not Found
The procedure entry point ucrtbase.terminate could not be located in the dynamic link library api-ms-win-crt-runtime-l1-1-0.dll.


Upon pressing "OK", I then encounter: 

pcsx2.exe has stopped working
Windows can check online for a solution to the problem.

And when viewing the problem details:

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: pcsx2.exe
  Application Version: 0.0.0.0
  Application Timestamp: 568bfd0e
  Fault Module Name: ntdll.dll
  Fault Module Version: 6.0.6001.18538
  Fault Module Timestamp: 4cb733dc
  Exception Code: c0000139
  Exception Offset: 00009cfc
  OS Version: 6.0.6001.2.1.0.768.3
  Locale ID: 1033
  Additional Information 1: 9d13
  Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
  Additional Information 3: 9d13
  Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8


I thought it was a problem with Microsoft Visual C++, tried installing latest version, no luck  Any suggestions?
(04-05-2017, 06:51 AM)jesalvein Wrote: [ -> ]see this

I'm on Windows Vista. Same deal?
give a try
(04-06-2017, 06:40 AM)jesalvein Wrote: [ -> ]give a try

So I tried to get the KB that it mentions and was told it wasn't for my system. However, I then noticed that my machine hasn't been installing important updates, so I'm assuming that may be my problem...
Quite possibly. You don't have the CRT stuff in Vista so you will need to get your machine fully up to date
(04-06-2017, 07:44 PM)refraction Wrote: [ -> ]Quite possibly. You don't have the CRT stuff in Vista so you will need to get your machine fully up to date


 So all updates are installed, still no luck...
Now you have all the updates, try the KB again