..:: PCSX2 Forums ::..

Full Version: OBJ screenshot feature gone?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello everyone,

in the older version of the PCSX2 emulator it was possible to make a screenshot with the shift + F8 Hotkey and the game created a .bmp, .gs and .OBJ File.
The last Version where this worked was v0.9.8. In the newer Version 1.4.0 it seems to me that feature is gone (?).
You can still create the .bmp and .gs files but not the OBJ file anymore.
Problem is that i have a japanese game (Kenichi: The Mightiest Disciple) and i need 2 Models of the game as a reference for my own Character Model i am
working on atm. The game only works on 1.4.0, with the 0.9.8 emulator the game crashes when starting a fight(it's street-fighter alike).
However in 1.4.0 it doesen't create a OBJ anymore.
With the OBJ File i could rip the models out of the game and see how they made this lowpoly look and could use it as reference.
There are some character models already avaliable on the net, but these are not the ones i need.

So is was the OBJ save feature removed or is it still possible to make a 3D screenshot, but i missed some checkmark somewhere?

Thanks in advance,

.obj is a 3D model format. You could try using ninjaripper to grab the polygons instead.
(04-29-2017, 02:34 AM)CK1 Wrote: [ -> ].obj is a 3D model format. You could try using ninjaripper to grab the polygons instead.

First of all thanks for your fast reply.
I did several times with several methods using Ninjaripper but the produced models are very buggy, actually too messed up to fix them.
Used Ninjaripper before with PC games there it worked better.
Then i heared from the snap method of the old PCSX2 version in this great tutorial: https://www.youtube.com/watch?v=iHlJ3qO4lys
But as i mentioned for some reason there is no OBJ file created in v.1.4.0 and 1.2.1 and all the versions after v0.9.8.
I just want to know if there is a way to get this feature back or if its gone and why?
Hello again!
I solved the problem using the zipped version instead of the installer!