..:: PCSX2 Forums ::..

Full Version: Issue with memcards/Bios (Attempting to create whats already there.)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Before it was the plugins issue/memory card. So I tried something new. Run>Execute. I got to the very "buuhhhhhhhhh" As if the playstation is loading. I dunno how to explain it, and I'm normally very good with electronics..

I got the configuration setup correctly, and I've run as admin. I've tried everything. -_-;

Using Vista 64-bit.. Is that the issue itself?

So I restarted. Now it just will not read my memory cards... and shows 3 separate errors, two saying they can't read the memory cards, and an error "error creating (The file path for bios.) Why is it trying to CREATE whats already there?
I tried disabling the memcards, seeing if that was the issue. It's not. Dunno. I'm not familiar with this emulation. I've used vba and all, thats it. =/ Just for the record.
In my little quest for answers I've found questions I've haven't answers. the emulator runs fine loading, it just refuses to load any game. I've tried these three: DMC3, Star Ocean til the end of time (Yes I know theres a game fix, I've tried with and without it) And Path of Neo. All CDs.
also the right way would be file->run cd/dvd Smile
Tried it! I've always been trying it like that. I've tried execute just to see how'd it work. But I've been trying both.
hmmm, give us your whole specs, settings and stuff. Tongue
OS: Vista 64-bit Home SP1
Intel® Core™2 Duo
128MB NVIDIA® GeForce® 8400M GS
Up to 4GB38 Dual Channel 667MHz DDR2

Uh.. What else you need. Laugh
what about your settings? Mellow
(04-15-2009, 02:45 AM)LuisR14 Wrote: [ -> ]what about your settings? Mellow

For...? Sorry I rarely send anything about my comp out. Rotfl.
well i don't mean your pc settings, i mean pcsx2 settings Tongue