..:: PCSX2 Forums ::..

Full Version: pcsx2 0.9.6.exe has encountered an error ...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
... and needs to close.

Hi there everyone,
This message is what i get every single time.
I tried different plugins combos, i tried different games (DVD, not ISO), it just doesn't work.

I installed the very last version of DirectX.

My rig is:
Intel core duo 6600 @ 2.40Ghz.
2 gigs of ram.
Geforce 8800 GTX 768.
Windows XP pro SP3.

I've read the FAQS, and some other threads. When people post pictures or videos of the game they run, they usually also post their plugins combos, etc... I then try to use the very same game with the very same plugins combos, but i get the same message: pcsx2 0.9.6.exe has encountered an error and needs to close.

Some help would be MUCH appreciated, because God knows i want to play my PS2 games bad.

this is just a guess but that could be the execution prevention feature, that kicks in when an application is potentially evil.

my computer -> properties -> advanced tab -> Performance, settings button -> data execution prevention tab -> turn on for all except those you set.. and add pcsx2 exe to this list
It's not a execution prevention failure.
I just tried many other things:
Now i can get GoW2 to work, so to speak... I can get the title screen, but it is VERY buggy, slow, the screen is all messed up, and i can't launch the game.
My plugins:
Graphics - ZeroGs 0.97.1 (no anti aliasing, no bilinear filtering, default window size to 1280x960)
Cdvdrom - Gigaherz's CDVD Plugin 0.7.0
Sound - P.E.op.S. SPU2 1.9.0

I tried some other games including Sould Calibur 3, Resident Evil 4, Okami.... I get to the PS2 boot menu, and the console tells me to insert a game Blink...

Edit: I tried Ace Combat Zero, Dragon Quest 8 and God Hand, but i get a: CDVD READ ERROR, sector=xxxxxxx kind of message.
Gonna try with some other games.

Any suggestions?
if it's happening when the ps2 logo fades away then set gsdx to hardware mode then and cdvd to cdvdnull to configure your bios then when finished configuring then you can set gsdx back to hardware mode Smile
XP doesn't have the problems with that vista does. oh.. but do you have a bios?
Apparently, the Cdvdrom plugin named "P.E.op.S (CDDA mod) 1.3.0" was responsible for all the crashes.
The Gigahertz's one seems to only be able to launch GoW2, for the other games i have, I get either a no DVD inserted from the boot menu of the PS2, or i get a CDVD read error message when the emulator tries to boot the game...
Yes i have lots of Bios.
i have:
Europe v1.60
Europe v2.00
USA v1.60
USA v 2.00
Japan v1.00

I tried different combos, do you have any Bios suggestion?
yea the Linuz Iso is (as you see) for isos, and Linuzappz is an old version of Linuz Iso (if you see it there), peops is for (you know) cds/dvds (but you must have the disc in the drive already, and also it's old Smile) and gigahertz is (yea you know that already Tongue).
double-posting here Closedeyes

we won't support piracy (dump your bios from your ps2)
I tried a new Graphic plugin for GoW2, it's "Gsdx 890 (MSVC 15.00 SSE2) 0.1.14"
It works better, i can get into the game, i get the intro, etc... The game is slightly slow, and there are some graphic bugs, but i'm sure it can be fixed.

What bugs me is that GoW2 is the only game i can get to work.
For the others i get either to the PS2 boot menu with a "insert game" message, or i get CDVD READ ERROR message in the DOS window when the game boots.

I think it comes from my CDVD plugin (Gigaherz's CDVD Plugin 0.7.0) but that's the only one that gives me some results (with GoW2 only)

Any idea?
(04-15-2009, 03:55 AM)LuisR14 Wrote: [ -> ]double-posting here Closedeyes

we won't support piracy (dump your bios from your ps2)

The Bios i dumped is the USA v2.00
I just thought i should get the others, just in case... Sorry about that i didn't think it would be a problem since i also have to one i dumped >_<
My apologies.
Some other games:
I used:
GSdx 890 (MSVC 15.00, SSE2) 0.1.14
Gigahertz's CDVD Plugin 0.7.0

Bully: I get the intro, when i try to skip it, i get an error message, program needs to close, etc...
Shadow of the colossus: PS2 boot, insert game message
Robotech Battlecry: CDVD READ ERROR + program needs to close message
Dragon Ball Z 3: CDVD READ ERROR
Tomb Raid Legend: PS2 Boot
Armored Core Last Raven: CDVD READ ERROR + needs to close message
FF XII: CDVD READ ERROR + needs to close message

I have some more games that i'll try later, but i'm pretty sure it's gonna be the same thing.

Does it come from the CDVDrom plugin?
If it does come from that plugin, could you recommend me another, with a link pls ^^

Pages: 1 2