..:: PCSX2 Forums ::..

Full Version: Gdsx plugin does not work on my laptop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi everyone, I have been experiencing a problem with my emulator lately.  
When I use the gsdx plugins my emulator crash but if I use Zerogs it works, I even downloaded the latest emulator 1.4.0 but still didn't fix my problem.  I think it's either my CPU or my graphic settings.  But I do not know how to figure it out.  
One more thing, it works on my other computer which is using windows 7.
Emulog , system specs , GSdx settings please.
(08-31-2017, 03:14 AM)lightningterror Wrote: [ -> ]Emulog , system specs , GSdx settings please.

this is my emulog and my gsdx settings are in my attachment.

PCSX2 1.4.0-20160105132032- compiled on Jan 5 2016

Savestate version: 0x9a0b0000

Host Machine Init:

Operating System = Microsoft Windows 10 Home (build 14393), 64-bit
Physical RAM = 16282 MB
CPU name = Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.589 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:

SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...


Loading plugins...

Binding GS: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\gsdx32-ssse3.dll
Windows 10.0.14393
Binding PAD: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\USBnull.dll
(GameDB) 9693 games on record (loaded in 157ms)
Binding FW: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Users\trimh\Desktop\games\PCSX2 1.4.0\Plugins\DEV9null.dll

Plugins loaded successfully.
tried updating directx ?
(09-01-2017, 06:28 AM)jesalvein Wrote: [ -> ]tried updating directx ?

so after updating directx it still crashed but with a different error message.  However, the game can still run on zerogs.  I'm sure something is off with my comp, but I cant figure out what it is.  I'm thinking about restore my laptop to factory setting but I'm not sure if that will fix the problem because everything else works fine except for this.  I don't have anything important to lose by restoring but I will have to reinstall my Office and games all over again.
reinstall VC++ 2015 runtime X86
I installed both x86 and x64, the problem still there
1 - update your OS.
2 - try runnig the VC++ AIO installer found here
(09-02-2017, 07:53 AM)jesalvein Wrote: [ -> ]1 - update your OS.
2 - try runnig the VC++ AIO installer found here

You want me to install all of those apps?
Only the VC++ aio installer
Pages: 1 2