..:: PCSX2 Forums ::..

Full Version: Needed GSdx 20170118191226 (MSVC 19.00 AVX/AVX) 1.1.0
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Greetings! Please can anyone drop me GSdx 20170118191226 (MSVC 19.00 AVX/AVX) 1.1.0 version of plugin? (Not sse4/avx or avx2). I think it will be fastest on my configuration. Don't know why, but avx version works faster on my AMD A10, and such version seems to be latest of AVX. Thanks a lot!
SSE4 is better than AVX.

AVX is no longer being supported in the recent revisions of PCSX2.
I know that SSE has to be better, but i tried many settings combinations and in most cases AVX was the winner... Such as PCSX2 ver 1.3.1 works better for me than 1.5.0. So my request is still open, please give that plugin - it's my last chance to make Devil May Cry "normaly" playable (normaly - i mean without FPS drops to 35) :-)
The new versions automatically use AVX if it's available, we just provide a cut down "basic" version required to run each plugin, so the SSE4 one will use AVX if it's supported on your CPU.
Thanks for a quick answer! I just found a best plugin for my config, it was SSE4 from 1.5.0 dev 1576, and AVX ver. of 1576 on the second place. All other - newer and older plugins, was slower at the same settings than those two. I'm glad that finally i made the game run at a playable and comfortable speed and picture. And i want to thank to all of you guys developers for the PCSX2, it's a great work! I'm watching for each build progress, always waiting for performance and stability news so i wish you good luck to bring to perfection this emulator! If i can help somehow, just let me know!