..:: PCSX2 Forums ::..

Full Version: God of War 2 Glitch/Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Can you give me your Config for the Game? Probably it works for me also? Do you use the latest Version of PCSX2?
I finished it on my PS2 about 10 years ago
I finished it again something like 4 years ago with default config under pcsx2

Didn't use any speedhack, nor any savestate.
You should be good to go with the same settings
(10-26-2017, 02:27 PM)jesalvein Wrote: [ -> ]I finished it on my PS2 about 10 years ago
I finished it again something like 4 years ago with default config under pcsx2

Didn't use any speedhack, nor any savestate.
You should be good to go with the same settings

Ok, but which PCSX Version you used? Or which Gsdx Plugin Version?

One more time, thank you for your help!
can't remember.
It was about 4 years ago.

But anyways, it should be working flawlessly on latest stable
hm..., so i think this was the last step , i reactivate the standard settings of PCSX2 but the Problem with the Blades is still there! Sad I give up!
Probably the Reason is my PC Config or the Drivers!???

Anyway thanks for the Help!
No.
I think you triggered a bug, and saved it with your savestates.
So that means i have to start the Game again with the Standard settings, and to save only Ingame?
As we always say : don't rely only on savestates
Man, you are the BOSS!!! It works!!
You dont know how happy i am now!!!
1000 Times Thanks for your help!!!
Better Support than many other Sites can give!!!

Best regards,
BAD_boy
Pages: 1 2