..:: PCSX2 Forums ::..

Full Version: Starting Problems - Plugins not found
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello everyone,

I freshly installed the 1.4.0 Version od pcsx2 using the installer from the main website and right after successfully installing it i ran into some problems.
I got through the configurations menu, chose my settings and everything, but upon closing and reatarting the programm i got an error message saying it couldn´t find the selected plugins. Upon being redirected to the configurations menu i could reselect all my plugins with all settings being lost, of course. The same thing happens if I try to run a game (Kingdom Hearts in this case).
Note that all Plugins are actually where they are supposed to be (I´m using the default settings) and even the file path in the error message directs to the correct folder.
I have full access to all folders and running the programm as an administrator doesn´t help either.
I hope you can help me out on this.

I´m running Windows 10 on a Medion Erazer Laptop with an Intel i7-4700HQ CPU and a Nvidia GeForce GTX 765M GPU.
go update directx using the redist
I have the latest version installed. No changes.
did you use the june 2010 redist ?
I used the installer directly from the microsoft website (couldn´t find the redist XD)
(11-10-2017, 05:34 PM)Tempest Wrote: [ -> ]I used the installer directly from the microsoft website (couldn´t find the redist XD)

there you go
Do you have this file

If not,then you don't have the latest dx installed(using win10 doesn't mean that you have dx installed)

Also,I don't remember how it is on 1.4.0 but why pcsx2 is looking for the plugins in
PCSX2 1.4.0\plugins\Please Configure

Is it actually trying to look for the plugins in a directory called "Please Configure" or that's just how 1.4.0 shows this message
@jesalvein thx. i installed it. still no changes.

@vsub i have the files. And i think its just the way the error message works. It shold look in the folder ...\1.4.0\plugins\
move the whole pcsx2 folder to your d:\ root (something like d:\pcsx2) and add a portable.ini blank file next to pcsx2.exe
then try again
During the installation,I think it also ask you to install vc redist 2015 too.
Do you have it installed?

And btw,stupid question...did you click ok and then what happen
Did a dialog appear asking you to set the plugins and if yes,did you had any emptry drop down menus
Pages: 1 2