..:: PCSX2 Forums ::..

Full Version: Savestate Path Error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Everytime I try to load Slot 0 in Kingdom Hearts Re: Chain of Memories(The slot where I save everyday) I get a message saying "Path: C:\Users\[DATA EXPUNGED]\Documents\PCSX2\sstates\SLUS-2799(A287DF74).00.ps2"  Sad Sad Sad Sad Sad Sad Sad Sad Sad Sad Sad Sad

I've seen other threads about this and I got no help. Please! I want to play the game again!  Sad Sad Sad Sad Sad Sad Sad Sad Sad Sad 

Here are some things that happened

-I defeated a boss
-I saved(F1)
-I was using a Twin-USB Gamepad
-This has happened in other games as well
-It said "Error: Failed to load Thread - An unexpected error happened while trying to load thread PXThread"
-I'l find a way to fix the error by myself and if your having the same problem then I will tell you when I find a way to fix it.
tried loading from memcard instead of savestate ?
(11-14-2017, 12:24 PM)jesalvein Wrote: [ -> ]tried loading from memcard instead of savestate ?

how do you save your game when playing on your PS2 ?
by using internal ingame savepoints. just do the same, because your savestate probably got corrupted.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.