..:: PCSX2 Forums ::..

Full Version: RE: Need for Speed Underground 2 [SLES 52725] (E)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
PC Specs:

CPU: Intel Core i7 @ 4.2Ghz
GPU: Nvidia GTX 1080TI 12GB

Build Description: PCSX2 1.5.0-dev2255
If other please specify: N/A

BIOS Used: USA v02.00(14/06/2004)

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:


Gamefixes Used:


Amount of testing done (little/medium/much/completed-game): little


Game does not detect controller input


No controller input detected

Can you post your Lilypad settings?

If you checked the previous reports, it would be somewhat easy to notice that the controller input is something on your side and not with the emulator Wink
Open the LilyPad Plugin Settings, on the General tab click on "Pad 1 Dualshock 2" in the Pads section, and make sure "Use analog mode if possible" is disabled.
I am using xpad plugin
Then switch to the LilyPad plugin.
That worked, thank you
(02-04-2018, 09:58 PM)AVissie Wrote: [ -> ]That worked, thank you

If you want to post another report, just make sure that you follow the template and include your GSdx settings Smile