..:: PCSX2 Forums ::..

Full Version: Trouble with D-Pad
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I'm new to the forums. 

I have been having a problem setting up my controller for the games. Today I tried to play GTA San Andreas and to my surprise only the analog controllers worked. I fiddled around with many plugins until returning to Lillypad. Then the square, triangle, cross circle buttons, everything works... except for the D-pad.

What am I doing wrong? I would like some help please  Unsure Unsure
since you seem to only own Xinput devices, disable directinput API. Just to be sure it won't interfere.
The weird thing is it looks like you didn't map your analog sticks ?
Still don't seem to work. The analog or the d-pad. The rest of the buttons works fine. I understand the analog since it isn't mapped now but the d-pad is weird. I tried it with Digimon Rumble Arena 2 and the d-pad works fine so I guess it must be something with the iso?
try directly from the original disc, then
(08-31-2018, 09:10 AM)I Iya EdgarDom Wrote: [ -> ]Hello, I'm new to the forums. 

I
Quote:try directly from the original disc, then
What hapen if you set your gamepad dpad to something else and something else to control the dpad