..:: PCSX2 Forums ::..

Full Version: SMT digital devil summoner problemo
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello! I've been using PCSX2 for quite some time but I've never posted on the forums at all. I don't know if this has been discussed before or if it is worth opening a whole thread over but without mumbling to myself too much I'm gonna tell my problem. Well I was playing the game no problem for hours on turbo mode. Since it is a grind based game it makes it really easy to go through the game. The problem began when I opened the game like 2 days later. Frame drops very constantly, PCSX2 crashes, and even though my hardware handled the game no problem 2 days ago, it began stuttering today. I'm was using PCSX2 1.4.0 but I also have the same issues on 1.6.0 as well. Whatever I do I don't understand the details on this goddamn emulator Sad(((

My specs:
Nvidia GTX 1060 3GB
Intel i7-7700HQ 2.80 Ghz Octacore
12 gb ram
64 bit Windows 10

The game starts with 120 fps on turbo mode then gradually falls to 50 then become unplayable. Any chance anyone can hook me up with a nice build of the emulator so I can finally play my games in peace with no fear of crashing?
(07-01-2020, 09:31 PM)benbonyst Wrote: [ -> ]Hello! I've been using PCSX2 for quite some time but I've never posted on the forums at all. I don't know if this has been discussed before or if it is worth opening a whole thread over but without mumbling to myself too much I'm gonna tell my problem. Well I was playing the game no problem for hours on turbo mode. Since it is a grind based game it makes it really easy to go through the game. The problem began when I opened the game like 2 days later. Frame drops very constantly, PCSX2 crashes, and even though my hardware handled the game no problem 2 days ago, it began stuttering today. I'm was using PCSX2 1.4.0 but I also have the same issues on 1.6.0 as well. Whatever I do I don't understand the details on this goddamn emulator Sad(((

My specs:
Nvidia GTX 1060 3GB
Intel i7-7700HQ 2.80 Ghz Octacore
12 gb ram
64 bit Windows 10

The game starts with 120 fps on turbo mode then gradually falls to 50 then become unplayable. Any chance anyone can hook me up with a nice build of the emulator so I can finally play my games in peace with no fear of crashing?

Test it on another computer, it can be a virus.
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.