..:: PCSX2 Forums ::..

Full Version: MGS2 not loading
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So, I upgraded to version 1.6.0 about a month ago, and mgs 2 wont load. It gets to the PS2 logo and then freezes on a black screen. I used the same ISO and BIOS on my other computer with the same version and it works fine. I have also tried booting the emulator both ways.  I'm not getting an error from the console.

Any solutions?
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Code:
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init


IOP Realtime Kernel Ver. 2.1

    Copyright 1999-2001 (C) Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥PLD.IRX;1 args 9 arg 00c00000
loadmodule: id 25, ret 1
Unknown device ''
care to post the full emulog ?
Quote:D:\Users\ascal\Downloads\Metal
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.