..:: PCSX2 Forums ::..

Full Version: Soul Calibur 3 - game gets stuck on the tutorial mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
PCSX2 version: latest dev build (1.7.0-dev-437)
Description: When you go to Tutorial mode (Single Player modes - Practice - Tutorial), you get stuck on a screen with Olkadan (the owl guy) and you cannot progress to the in-game tutorial. 
I tried all buttons and it doesn't progress further, just stuck on the screen with him (you also hear some weird beeping noise during the loading of the Tutorial mode). Both HW and SW modes don't work, tested on both NTSC and PAL versions as well. It didn't use to be like that before so pretty sure happened because of the recent dev builds.
can you test on 1.6.0, please ?
(10-11-2020, 07:35 PM)jesalvein Wrote: [ -> ]can you test on 1.6.0, please ?

Just tested it works, what it's supposed to show is stuff like Basic, Advanced and Master Training.

On the latest dev build it doesn't show that and you cannot progress.

I've attached comparison screenshots.
if you press circle, or move using d-pad, do you hear the sound of the selection moving ?
(10-11-2020, 09:04 PM)jesalvein Wrote: [ -> ]if you press circle, or move using d-pad, do you hear the sound of the selection moving ?

No, pressing buttons on that screen make him say "I'll teach you a few basics" and that's it, it's stuck, no buttons work and you do not proceed to the tutorial.
Can you try the latest development build, it seems to work fine for me now at least
(10-29-2020, 12:27 AM)refraction Wrote: [ -> ]Can you try the latest development build, it seems to work fine for me now at least

Tried 491, still the same issue. I don't know what causes it, I tried disabling cheats and automatic gamefixes and it still does that weird beeping sound before loading Tutorial mode. Furthermore, the only way to get out of that screen for some reason is pressing Select+Start I think, which brings you to the intro loading screen (the one where it says Soul Calibur) and then for some reason when you try to choose Options it doesn't open. 

I can record a video if you want.
Have you got your SPU2 set to ASync instead of Timestretch? that could do it. All i know is it works fine here on default settings, I also use Timestretch.
(10-30-2020, 02:15 AM)refraction Wrote: [ -> ]Have you got your SPU2 set to ASync instead of Timestretch? that could do it.  All i know is it works fine here on default settings, I also use Timestretch.

No, Async works fine, apparently it's the fast CD/DVD boot option in the Speed Hacks section. Once you disable it the issue goes away, sorry to bother you.
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.