..:: PCSX2 Forums ::..

Full Version: Keyboard plugins Not working after launching the game
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
it seems like my keyboard plugin  is not working properly, first time im using pcsx2 the keyboard is doing just fine. after a few hours of playing the keyboard/plugins always disconnected everytime i try to launch a game. before i launch the game i do a test device in the plugin setting and it says that my keyboard is connected, after i launch the game the keyboard doesnt seem to respond (test device also). i did everyting, re installing pcsx2, re installing lilypad, changing my keyboard, try different games etc. still not working.

any help would be greatly appreciated-

here is my setting.
[attachment=72532]
[attachment=72533]
[attachment=72534]


here is my laptop spec

Processor
Intel® Core™ i7-7700HQ CPU @ 2.80GHz
3.8 GHz
[font="Helvetica Neue", Helvetica, Arial, sans-serif]RAM
8.0 GB[/font]

[font="Helvetica Neue", Helvetica, Arial, sans-serif]Video Card
NVIDIA GeForce GTX 1060
[/font]

[font="Helvetica Neue", Helvetica, Arial, sans-serif]6.0 GB[/font]
[font="Helvetica Neue", Helvetica, Arial, sans-serif]Operating System
Windows 10
[/font]

[font="Helvetica Neue", Helvetica, Arial, sans-serif]64-bit[/font]
10.0.19041
[font="Helvetica Neue", Helvetica, Arial, sans-serif]DirectX 11.0

[/font]
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]