..:: PCSX2 Forums ::..

Full Version: problem about ff12 vtlb miss
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm not sure if someone got this problem. Everytimes when i try to enter Salikawood in ff12, i got vtlb or tlb crashed. Is there a way to fix that? coz i've already turned off everything in speed hacks and also i've tried the GSdx 0.1.4 method, but none of them worked. I think there is a cut scene will trigger in Salikawood. Here is my console picture.
what rev are you using? and PAL or NTSC?
My specs:
Core Duo E8200 2.66 GHz
3 GB RAM
8600 GT
Windows XP SP3

FFXII English Pal international
PCSX2 0.9.6 (Beta)
BIOS Japan v0.1
GsdX 890 (MSVC 15.00, SSE3)
1280x1024
Direct3D9 (Hardware)
Pixel Shader 2.0
None
Stretch
Default Cycle Rate the rest just off
EERec/on
VU/on
Multi threaded GS mode/on
Frame Limit
LilyPad 0.9.9
ZeroSPU2 r514-Dev 0.4.6
What happens when your use ZeroGS instead?
unfortunately i've got the same result vtlb error. here is console picture. please does anyone know how to fix that?
Have you turned on PATCHES? If so then turn them off. Also first try with the disc and then the ISO.
I've still got this problem even with patch off. please if anyone knows how to fix this? please
what speed hacks do you have on?
You are loading a state,this can cause various problems. Instead,load from the memcard just like you would on the real PS2