..:: PCSX2 Forums ::..

Full Version: problems running games lagless
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hey guys Smile

i ve tried everything out, downloaded different plugins and so on, but it doesnt seem to work for me lagless...i am trying to play kingdom hearts (the first one) and at some points it starts to lag and i only got 30 fps.

my specs are:

Amd Athlon X2 dual core 3800+ (2ghz)
Windows Vista Ultimate 64bit
2047 Mb Ram
Nvidia 7800 GTX

i even tried with the pcsx2 beta :/

thanks for your help

First,keep using the beta since it's guaranteed to be faster than the 0.9.6 release.
Have you tried using speed hacks? Post your GSdx settings and your PCSX2 settings (mainly cpu,advanced and speed hacks)
As you have tried everything, the logical reason why your games run slow is that your CPU is just too slow. Most games need 3GHz to run well. Your GPU may also be too weak, many games need at least a 8800GT and/or DirectX10.
I see you randomly checked every option you saw....
In advanced press the default button to get to the actual proper settings for almost all games.
In CPU,disable microVU0 and microVU1.
IN GSdx disable 8 bit textures and wait vsync. Also set interlacing to some other option instead of blend
If speed is still low,try using some of the speed hacks
Heres what id suggest

Advanced settings:

Set round modes both to Chop/Zero
Set the clamp modes both to "Normal" or "None" if your game will let you get away with it (this will bring a big performance increase)

Cpu Settings:

Try with the Micro VU's off, they are generally slower than the super VU's, everything ticked and full doesnt usually mean faster.

GSDX Settings:

Untick 8bit Textures, this will be very slow on your card
Untick Wait Vsync, this can slow things down, try toggling this.


VU Cycle stealing in the bottom right, put this up one notch, maybe 2 (could be unstable at 2 or more)
INTC Hack can bring a nice increase.

There's a few to try anyway
thanks Laugh, now it works perfekt *hugs both of you* ^^