Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
emulation state is reset

I think I need some help to run PCSX2 correctly...

I can't make it start emulating anything, not even only the BIOS.

Here is what mr program says :

[Image: screenshot-copie.jpg]

My computer runs on windows 7
Graphic card ATI Mobility Radeon HD 4670
Mémoire vive sur la carte 1,00 Go
Intel(R° Core™ 2 Duo CPU 2,53GHz

The screenshot is from the bêta version, but don't worry, I also tried the normal latest version... and the problem was exactly the same...
I tried to find answers by myself, but well, I give up now.
I followed the tutorial instructions to set up everything,
I ran the software as an administrator
I made a "please please stupid thing will you work" dance




Sponsored links

did you updated your DirectX SDK Feb 2010 Edition and Visual C++??
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM

Users browsing this thread: 1 Guest(s)