Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1451 Plugin?
While looking at this tread:

I noticed that an older plugin is required to play Dark Cloud 2 without crashes, however i can't seem to find the plugin.

(11-26-2009, 10:08 AM)capdase Wrote: Hey heatblazer, if you're still playing Dark Cloud 2, might I suggest downloading the 1451 plugin and use that when running DC2. Don't see any difference between that and the latest beta plug-in in terms of fps. Invented 3x now with no crashes. Wink

I've looked but i can't seem to find it. Any help?

Sponsored links

That's an old post, you shouldn't have a problem with GSdx in the latest beta plugin package:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I did just that, but now the game crashes at an alarming rate, i'm lucky if i can play more than 5 minutes without it crashing.

Only happens on Dark Cloud tho, any tips?
Well in that case you should maybe use google and find a GSdx build close to that or compile it yourself:

There's no support for unofficial builds though.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)