Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best setting xenosaga
#1
How i must setting pscx2 for xenosaga???

my pc spec are: intel core i5-480M 2.67Gh (2.93 with intel turbo boost)
4GB ram, ati mobility 5470 with 512 vram..
Reply

Sponsored links

#2
More information about which PCSX2 you are using, which settings you use besides the default ones Smile
Reply
#3
i use svn revision 5125, speedhack active with EEcyclerate at 1 and VUcycle stealing at 0, plugin video GSdx 5125 sse2 with directx 11, ps2 native resolution and software mode settings extra rendering treads set to 2 (even if i don't know what this mean)...

i can play around 55-60 fps during the game, but the cut scenes going around 45 fps.

Sorry fo my english, i'm italian
Reply
#4
no your english is fine don't worry, which Xenosaga are u talking about btw? Also why use sse2?? Your CPU supports a better version, not 100% sure though, since I don't have much knowledge about Intel.
Reply
#5
i talking about xenosaga 1 ntcs usa, and yes my cpu support MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2, but with a sse2 i have about 2 fps more than sse4
Reply
#6
did you try set VU cycle stealing at Level-2?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Switch to GSdx hardware mode with Native checked. Then check the MTVU speed hack.
You will probably not get full speed in cutscenes because they are extremely CPU hungry (ie you need about 3,2 Ghz or more)
[Image: newsig.jpg]
Reply
#8
i try in any possibly way, but in some cutscenes drop to around 45 fps, probably my pc is to weak for this game, but i think a can play it, becouse during the game a have at 95% 60 fps...
Reply
#9
i have the i5-2410m (mobile) @2.9GHz (forced turbo to stay on 24/7) as well, but i have a better graphics card, i got full speed (except the scene when KOS-MOS introduces herself in the beginning, only half way through though so there may be more) by setting EE and VU to nearest and none, setting turbo to 100% and enabling frame skipping on turbo, using it on the slow moments only (with frame skipping both set to one) i don't know how well this will work for you though+^_^+ MTVU didn't work for me and i use only recommended hacks(for whatever reason, touching EE and VU bars causes audio to slowly de-synchronize in long cut-scenes for me+^_^+
Signature purposefully left blank.
Reply
#10
your version of pscx2 is? becouse so to me only the introducing of kos-mos going around 45-48 fps, after if i disable limit fps a get near 100fps, but that only when camera s not to close to personage...

can you post me your setting more precisely????

becouse if i active turbo mode the video have a block and i only hear audio..
Reply




Users browsing this thread: 1 Guest(s)