Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug
#1
[Image: unknown.png]I am assuming that this is the ISO not PCSX2 but can I fix it?

also the game is Brothers in Arms- Road to Hill 30 (USA)
Reply

Sponsored links

#2
Try using the latest beta of pcsx2 and with OpenGL in GSdx if you can
http://buildbot.orphis.net/pcsx2
Reply
#3
invalid bug report, moved to general support
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
and enable hardware depth
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)