Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Batman Begins [NTSC]
#1
# PCSX2 version: Official v1.0.0 release, svn5432, svn5539, svn5541
# CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
# Plugins used: plugins, that came with release/svn (svn5541 - gsdx v0.1.16 [SSE2, SSSE3, SSE4.1])
# Description: this game has several graphical issues. Some of them (like somewhat pixelated lighting effects) could be fixed by skipdraw:1, but some appear no matter what.
The big bug: blur over character models in cut scenes. Here's the screenshot:
   
The small bug (possibly related to the big bug): vertical line in the center of the screen during the "press start button" screen, and when you use turbo, driving batmobile. Screenshots:
       
Reply

Sponsored links

#2
tried software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yes. I tried software mode and these bugs don't appear there. All goes software-slow and software-ugly, but without the bugs.

Sorry. I'm new to these forums. Guess I should've placed this thread in the plugin section.
Reply
#4
correct.
I'll move it to the plugins section.
SInce this is obviously a gsdx issue, please add the gsdx version you used in your report.
thanks Smile
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Well, I believe, svn5541 has gsdx v0.1.16. So, it would be the latest plugin that I used.
Added gsdx version to the first post.
Reply
#6
He probably ment "which plugin version" (SSE2\SSSE3\SSE4\AVX). Tongue
HW-mode sure ought to catch-up with SW-mode, so keep it up. Smile
Reply
#7
(02-02-2013, 07:55 PM)pgert Wrote: He probably ment "which plugin version" (SSE2\SSSE3\SSE4\AVX). Tongue
Well, in that case, I tried SSE2, SSSE3, SSE4.1.
Reply
#8
can you tell me if that blurring happens if you put gsdx in "native" mode instead of 1920x1080? I suspect it's some sort of weird depth of field effect but it's been offset funny because of the scaling.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(02-02-2013, 08:05 PM)refraction Wrote: can you tell me if that blurring happens if you put gsdx in "native" mode instead of 1920x1080? I suspect it's some sort of weird depth of field effect but it's been offset funny because of the scaling.

You're probably right. Just tried to set native. Here's what I saw:
   
Bugs are gone, but the visuals look as dirty as in software mode.
Reply
#10
the other option you could try is the half pixel offset hack in the hw hacks section of gsdx when using your custom res. Id suggest using native x3 or something rather than a custom res mind, not sure how itll play with the hack else... hopefully thatll be okay.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)