Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Forbidden Siren 2 SPS problem
#1
Wink 
I m using PCSX2 1.2.1 r5875 but still have SPS problem like this http://forums.pcsx2.net/Thread-bug-repor...iren-2-Pal
I tried every possible setting already and doesn't work.
can anyone help me?Sad
Thank you verry much.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hi, this is the information.
CPU : I7 2600
GPU : NVIDIA Geforce 550 ti
RAM : 8GB
OS : WINDOWS 7

PCSX2 1.2.1 r5875

PCSX2 1.2.1 default settings

GAME: Forbidden Siren 2 from ISO

[Image: 34r69so.jpg][Image: 2091pq0.jpg]
Reply
#4
and what about software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-23-2014, 04:32 PM)jesalvein Wrote: and what about software mode ?

I tried every mode but still have problem.
Reply
#6
tried latest git version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(08-23-2014, 04:52 PM)jesalvein Wrote: tried latest git version ?

Sorry my english is bad, i cannot find it, can you tell me the link to download?
thank you
Reply
#8
In the compatibility report it is written that this game has no artifacts in software mode.
Can you please check again what happens if you press F9 (toogles software renderer)?
Reply
#9
latest git is located at http://buildbot.orphis.net/pcsx2
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(08-23-2014, 05:10 PM)willkuer Wrote: In the compatibility report it is written that this game has no artifacts in software mode.
Can you please check again what happens if you press F9 (toogles software renderer)?

There is a black screen after I press F9( Adapter: REFERENCE DEVICE)
If Adapter is "Default Hardware Device", the screen didn't change. Like the picture above
I have also tried that if the adapter is set to"NVIDIA GeForce GTX 550 Ti ", the screen didn't change. Like the picture above.
Reply




Users browsing this thread: 1 Guest(s)