Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can run home screen but can't run a game.
#1
After coming back from uni and clearing my room I found an old copy of star ocean: till the end of time (PAL version, I live in the UK). I really wanted to play it but due to owning a recent PS3 I wasn't able to so I set my sights onto emulation from my macbook pro.

I downloaded everything and open up pcsx2, it came up with that little box with File, Run, Config ect. at the top. I press run and the ps2 home screen appears (with browser, system configuration and ambient ocean sounds). So I take it from the emulators end everything works?

Now I looked around the internet for a way to make the information on the game disc into an .iso as apparently that's the only thing that can be run on this emulator. I used a terminal prompt (which is turned into a run script shell on automator so I wouldn't need to always write it out). The script I used was:

diskutil unmount disk2
dd if=/dev/disk1 of=image.iso
diskutil mount disk2

I put in my game disc, ran this and after a while an iso file was made. I then click run iso on the pcsx2 file and the windows appears showing the fps ect. at the top but then dies, giving a message on the terminal:

---------------------------------------------------------------------------
Ready
Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Initializing plugins...
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2273776 sectors)
Bios Version 1.60
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
MTGS > Thread Started, Opening GS Plugin...
ZZogl-PG: Calling GSopen.
Notice: GS Plugin does not implement GSsetFrameLimit.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-fhjd4x/org.macosforge.xquartz:0".
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLES_820.28;1
loadElfFile: 751024 bytes
loadElfFile: cdrom0:\SLES_820.28;1; CRC = E04EA200
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is e04ea200.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 8192 for Tex_2d and 8192 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is e04ea200.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Shader file version is outdated! Only log-Z is possible.
ZZogl-PG: Initialization successful.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLES_820.28;1
Loading from a CD rom or CD image
loadElfFile: 751024
addr 15388 "rom0OhmySDSYS" -> "cdrom0:\SLES_820.28;1"
addr 15b00 "rom0OhmySDSYS" -> "cdrom0:\SLES_820.28;1"
addr 215d8 "rom0OhmySDSYS" -> "cdrom0:\SLES_820.28;1"
addr 90780 "rom0OhmySDSYS" -> "cdrom0:\SLES_820.28;1"
loadElfFile: cdrom0:\SLES_820.28;1; CRC = E04EA200
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is e04ea200.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps
Offset 0xea0a21c0 invalid. Legit SIGSEGV. Aborting.
Segmentation fault: 11
logout

[Process completed]

---------------------------------------------------------------------------
Sorry for the large amount of writing but I didn't know which part was important.

...also a side note which I don't think is important but I'll mention I designated a path for the BIOs but everytime I open up the config it says it can't find them and I have to manually do it, just wondering if that means anything or is the BIOs have to be placed in a specific folder.

Thanks

PS. If this has come up before sorry for reposting but I've been looking on the forum and haven't spotted a solution.
Reply

Sponsored links

#2
Try putting your BIOS on its default folder. Also, you must select your iso in CDVD->Iso Selector.
Reply
#3
um, hi i started to work on my pcsx2 yesterday, installed everything, downloaded kinnikuman muscle grand prix 2 and a japan BIOS. I start the game then i get this
:Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
Plugins initialized successfully.
_openfile /Users/chinenyeajawara2013/Desktop/PS2BIOS/Kinnikuman1.iso 0
detected blocksize = 2048
isoOpen: /Users/chinenyeajawara2013/Desktop/PS2BIOS/Kinnikuman1.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2294320
type = 2
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2294320 sectors)
Bios Version 1.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-31Z3Xl/org.macosforge.xquartz:0".
ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 8192 for Tex_2d and 8192 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Shader file version is outdated! Only log-Z is possible.
ZZogl-PG: Initialization successful.
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLPS_256.76;1
loadElfFile: 3515716 bytes
loadElfFile: cdrom0:\SLPS_256.76;1; CRC = 6AFDBEC6
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is 6afdbec6.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )
# Total accessable memory size: 32 MB (B:2:8:0)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Dec 10 1999 17:48:37
CPUID=2e20, BoardID=0, ROMGEN=2000-0117, 32M

# Loader 'rom0OhmySDSYS'Tongue2c=00200008
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLPS_256.76;1
Loading from a CD rom or CD image
loadElfFile: 3515716
addr 12608 "rom0OhmySDSYS" -> "cdrom0:\SLPS_256.76;1"
addr 12d70 "rom0OhmySDSYS" -> "cdrom0:\SLPS_256.76;1"
addr 1e558 "rom0OhmySDSYS" -> "cdrom0:\SLPS_256.76;1"
addr 89580 "rom0OhmySDSYS" -> "cdrom0:\SLPS_256.76;1"
loadElfFile: cdrom0:\SLPS_256.76;1; CRC = 6AFDBEC6
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is 6afdbec6.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
DVCI: "DATA.BIN" found.
DVCI: Total 1 files.
PS2RNA: sceSifAllocIopHeap(266304) ret=0x000e6c00
PS2RNA: sceSifAllocIopHeap(2256) ret=0x0004d700
PS2RNA: sceSifAllocIopHeap(16448) ret=0x0004e000
EE Work Size 2624, 0
IOP Work Size 12416, 0
4 amount left is 0
Stack_Free2 : Warning (0x1138c00->0x1138c00)
Stack_Free2 : Warning (0x1146a80->0x1146a80)
Stack_Free2 : Warning (0x1146a80->0x1146a80)
Stack_Free2 : Warning (0x1146a80->0x1146a80)
error : not found "scene_2.cxm"
error : not found "scene_4.cxm"
error : not found "scene_6.cxm"
error : not found "scene_7.cxm"
error : not found "scene_12.cxm"
error : not found "scene_13.cxm"
error : not found "scene_15.cxm"
error : not found "scene_16.cxm"
error : not found "scene_17.cxm"
error : not found "scene_18.cxm"
error : not found "scene_19.cxm"
error : not found "scene_21.cxm"
error : not found "scene_23.cxm"
error : not found "scene_24.cxm"
error : not found "scene_25.cxm"
error : not found "scene_28.cxm"
error : not found "scene_29.cxm"
error : not found "scene_30.cxm"
error : not found "scene_31.cxm"
error : not found "scene_32.cxm"
error : not found "scene_33.cxm"
error : not found "scene_34.cxm"
error : not found "scene_35.cxm"
error : not found "scene_36.cxm"
error : not found "scene_37.cxm"
error : not found "scene_38.cxm"
error : not found "scene_39.cxm"
error : not found "scene_40.cxm"
error : not found "scene_41.cxm"
error : not found "scene_42.cxm"
error : not found "scene_43.cxm"
error : not found "scene_44.cxm"
error : not found "scene_45.cxm"
error : not found "scene_46.cxm"
error : not found "scene_47.cxm"
error : not found "scene_48.cxm"
error : not found "scene_49.cxm"
error : not found "scene_50.cxm"
error : not found "scene_51.cxm"
error : not found "scene_52.cxm"
error : not found "scene_53.cxm"
error : not found "scene_54.cxm"
error : not found "scene_55.cxm"
error : not found "scene_56.cxm"
error : not found "scene_57.cxm"
error : not found "scene_58.cxm"
error : not found "scene_59.cxm"
error : not found "scene_60.cxm"
error : not found "scene_61.cxm"
error : not found "scene_62.cxm"
error : not found "scene_63.cxm"
error : not found "scene_64.cxm"
error : not found "scene_65.cxm"
error : not found "scene_66.cxm"
error : not found "scene_67.cxm"
error : not found "scene_68.cxm"
error : not found "scene_69.cxm"
Offset 0xf3a4e400 invalid. Legit SIGSEGV. Aborting.
Offset 0xf3a4e400 invalid. Legit SIGSEGV. Aborting.
Bus error: 10
logout

[Process completed]


Can any one help?
Reply
#4
well we would if you didnt just randomly hijack someone elses thread....
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#5
oh im sorry ...

should start a new one or something
Reply
#6
(08-23-2012, 05:09 AM)DUL7 Wrote: Try putting your BIOS on its default folder. Also, you must select your iso in CDVD->Iso Selector.

Where is the BIOs default folder?

And where did I find the "CDVD->Iso Selector" option?
Reply
#7
is it My Documents\PCSX2\bios or Program Files\PCSX2 1.0.0\bios ... i can never remember

and its in the top menu bar of PCSX2, under the CDDVD heading/button thingy
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#8
(08-23-2012, 11:48 AM)soratidus999 Wrote: is it My Documents\PCSX2\bios or Program Files\PCSX2 1.0.0\bios ... i can never remember

and its in the top menu bar of PCSX2, under the CDDVD heading/button thingy

I'm on a mac so I don't have My Doc or Program Files.

And I went into that option and selected iso and pressed OK but nothing happened, it gives the option to compress the iso and some others. Is there something else I should do?

Thanks for listening Biggrin
Reply
#9
derp, i completely forgot i was in the MAC forum again, needs an osx colour scheme!

so after "iso" is selected double check in the "iso selector" menu the iso is selected

EDIT: i also just noticed the segmentation fault, if im not mistaken that is caused by a faulty disc

they cleaning the disk and re-ripping the ISO
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#10
(08-23-2012, 05:33 AM)caja13 Wrote: um, hi i started to work on my pcsx2 yesterday, installed everything, downloaded kinnikuman muscle grand prix 2 and a japan BIOS. I start the game then i get this
Code:
:Loading plugins...
    Loading GS...
    Loading PAD1...
    Loading PAD2...
    Loading SPU2...
    Loading CDVD...
    Loading DEV9...
    Loading USB...
    Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
Plugins initialized successfully.
_openfile /Users/chinenyeajawara2013/Desktop/PS2BIOS/Kinnikuman1.iso 0
detected blocksize = 2048
isoOpen: /Users/chinenyeajawara2013/Desktop/PS2BIOS/Kinnikuman1.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2294320
type = 2
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2294320 sectors)
Bios Version 1.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG:  Got Doublebuffered Visual!
ZZogl-PG:  glX-Version 1.4
Xlib:  extension "XFree86-VidModeExtension" missing on display "/tmp/launch-31Z3Xl/org.macosforge.xquartz:0".
ZZogl-PG:  Depth 24
ZZogl-PG:  You have Direct Rendering!
ZZogl-PG:  Using multitexturing.
ZZogl-PG:  Maximum texture size is 8192 for Tex_2d and 8192 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG:  Shader file version is outdated! Only log-Z is possible.
ZZogl-PG: Initialization successful.
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLPS_256.76;1
loadElfFile: 3515716 bytes
loadElfFile: cdrom0:\SLPS_256.76;1; CRC = 6AFDBEC6
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is 6afdbec6.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )
# Total accessable memory size: 32 MB (B:2:8:0)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Dec 10 1999 17:48:37
  CPUID=2e20, BoardID=0, ROMGEN=2000-0117, 32M

# Loader 'rom0:OSDSYS':pc=00200008
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLPS_256.76;1
Loading from a CD rom or CD image
loadElfFile: 3515716
addr 12608 "rom0:OSDSYS" -> "cdrom0:\SLPS_256.76;1"
addr 12d70 "rom0:OSDSYS" -> "cdrom0:\SLPS_256.76;1"
addr 1e558 "rom0:OSDSYS" -> "cdrom0:\SLPS_256.76;1"
addr 89580 "rom0:OSDSYS" -> "cdrom0:\SLPS_256.76;1"
loadElfFile: cdrom0:\SLPS_256.76;1; CRC = 6AFDBEC6
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
Opening Plugins...
Plugins opened successfully.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is 6afdbec6.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
DVCI: "DATA.BIN" found.
DVCI: Total 1 files.
PS2RNA: sceSifAllocIopHeap(266304) ret=0x000e6c00
PS2RNA: sceSifAllocIopHeap(2256) ret=0x0004d700
PS2RNA: sceSifAllocIopHeap(16448) ret=0x0004e000
EE Work Size 2624, 0
IOP Work Size 12416, 0
4 amount left is 0
Stack_Free2 : Warning (0x1138c00->0x1138c00)
Stack_Free2 : Warning (0x1146a80->0x1146a80)
Stack_Free2 : Warning (0x1146a80->0x1146a80)
Stack_Free2 : Warning (0x1146a80->0x1146a80)
error : not found "scene_2.cxm"
error : not found "scene_4.cxm"
error : not found "scene_6.cxm"
error : not found "scene_7.cxm"
error : not found "scene_12.cxm"
error : not found "scene_13.cxm"
error : not found "scene_15.cxm"
error : not found "scene_16.cxm"
error : not found "scene_17.cxm"
error : not found "scene_18.cxm"
error : not found "scene_19.cxm"
error : not found "scene_21.cxm"
error : not found "scene_23.cxm"
error : not found "scene_24.cxm"
error : not found "scene_25.cxm"
error : not found "scene_28.cxm"
error : not found "scene_29.cxm"
error : not found "scene_30.cxm"
error : not found "scene_31.cxm"
error : not found "scene_32.cxm"
error : not found "scene_33.cxm"
error : not found "scene_34.cxm"
error : not found "scene_35.cxm"
error : not found "scene_36.cxm"
error : not found "scene_37.cxm"
error : not found "scene_38.cxm"
error : not found "scene_39.cxm"
error : not found "scene_40.cxm"
error : not found "scene_41.cxm"
error : not found "scene_42.cxm"
error : not found "scene_43.cxm"
error : not found "scene_44.cxm"
error : not found "scene_45.cxm"
error : not found "scene_46.cxm"
error : not found "scene_47.cxm"
error : not found "scene_48.cxm"
error : not found "scene_49.cxm"
error : not found "scene_50.cxm"
error : not found "scene_51.cxm"
error : not found "scene_52.cxm"
error : not found "scene_53.cxm"
error : not found "scene_54.cxm"
error : not found "scene_55.cxm"
error : not found "scene_56.cxm"
error : not found "scene_57.cxm"
error : not found "scene_58.cxm"
error : not found "scene_59.cxm"
error : not found "scene_60.cxm"
error : not found "scene_61.cxm"
error : not found "scene_62.cxm"
error : not found "scene_63.cxm"
error : not found "scene_64.cxm"
error : not found "scene_65.cxm"
error : not found "scene_66.cxm"
error : not found "scene_67.cxm"
error : not found "scene_68.cxm"
error : not found "scene_69.cxm"
Offset 0xf3a4e400 invalid. Legit SIGSEGV. Aborting.
Offset 0xf3a4e400 invalid. Legit SIGSEGV. Aborting.
Bus error: 10
logout

[Process completed]


Can any one help?

ALERT! ALERT! ALERT!
Pirate detected
ALERT! ALERT! ALERT!

(08-23-2012, 01:39 PM)Crazy_Dude Wrote: I'm on a mac so I don't have My Doc or Program Files.

And I went into that option and selected iso and pressed OK but nothing happened, it gives the option to compress the iso and some others. Is there something else I should do?

Thanks for listening Biggrin

YOu just need to select the ISO and press OK ^_^
Also, about the BIOS selecting, try to move the BIOS to /Applications/PCSX2.app/Content/Resources/BIOS (Not sure if correct path, but that should be right, and to access the folder inside the PCSX2.app right click the app and select "show package contents") If wrong path, do tell me and I will check the correct one for sure.
"Eventually you too will hear it, The Last Melody"
Reply




Users browsing this thread: 1 Guest(s)