Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't take screenshots in PCSX2 latest Rev
Hello, I've noticed that the emulator doesn't take screenshots(F8). Revisions 553, 580, 592 and 612 - no dice. And I've made sure that I'm using GSDX 0.1.12 since 0.1.13 and 0.1.14 can't take screenshots either. Just reporting if anybody didn't notice.

Sponsored links

Do you have a "snaps" directory there?
some revisions had "snap" directory instead of "snaps" Wink
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
yea i've tried to do a snapshot too (have snap, and snaps folder), and it doesn't take a shot, so i just use the "print screen" button (alt+print screen Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
same deal, no go for screenshots for me as well Wink
Again Edit your SNAP Folder to SNAPS Folder

it does work under GSDX using Vista and dx10 ( Press F8 ) and it will be saved under the SNAPS Folder
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
snaps folder is there Wink doesn't work under Software Mode ~ Windows XP
Confirmed not functional (w/snaps folder) with DX9 hardware mode on GSdx (890 0.1.14) as well. ZeroGS 0.97.1 works fine, so this is GSdx specific, and apparently GSdx + DX9 specific. The "snaps" folder will actually be created if it doesn't exist (or it is by ZeroGS, anyway, I assume that's a chunk of code that's generic to the screenshotting function, and not GS specific, but I didn't look at the source). I tested this with 0.9.6 release, and svn r-651, same result, non-functional on GSdx + DX9, functional on ZeroGS0.97.1.
i7 930 @ 3.8GHz/6GB DDR-3-1600 8-8-8-24/ATI HD5770-1GB/Win 7 Pro SP1 64 bit
You could use my screen shot program. It's called Howie's Quick Screen Capture. Click to Download

As long as your game is running in a window, you can capture it.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
Yup, "snaps" got the job done! Happy Thanks a lot, guys! Cool

Users browsing this thread: 1 Guest(s)