Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant play dot hack gu vol 1
#1

I just got a copy of dot hack gu vol 1 and tried playing it on my comp it loads ith right after asking about the memory saving then it goes white ..
i have a windows vista
AMD Athlon X2 5400
Dual core processor

and a NVIDIA GeForce
6150 SE Graphics card
what do i do?
Reply

Sponsored links

#2
Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

PCSX2 settings? Plugin settings? Any kind of error in the console/output window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(09-03-2010, 10:10 PM)Shadow Lady Wrote: Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

PCSX2 settings? Plugin settings? Any kind of error in the console/output window?

i tested al the plugins it say they all work fine and ive tried v 9.7 and 9.6 ..9.6 got me a tiny bit farther
Reply
#4
well i tried it again with the download u showd me and it still goes white right after it loads so idk what to do
Reply
#5
In that case try running the game from the game disc or making/remaking an ISO of the game with ImgBurn since the game works just fine with the0.9.7 beta.

And again... PCSX2 settings? Plugin settings? Any kind of error in the console/output window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Just a heads up, the //gu series requires a massively fast computer to run and play fully, even if you get the game running (make sure you are using microVU and version 0.9.7 and not 0.9.6) your game will not even run half speed on that machine. Even my machine (currently 3.3ghz phenom 2 tri-core with ati 5770) has pretty bad slowdowns.
[Image: 2748844.png]
Reply
#7
Koji, yu're just REALLY unlucky, I play though it fine.
Reply
#8
(09-03-2010, 11:01 PM)Shadow Lady Wrote: In that case try running the game from the game disc or making/remaking an ISO of the game with ImgBurn since the game works just fine with the0.9.7 beta.

And again... PCSX2 settings? Plugin settings? Any kind of error in the console/output window?

ok i tried with the imageburn and an iso file still wont work..

pcsx2 setting
gsdx 3623(msvc 15.00,sse2)0.1.16[gsdx-sse2-r3623]

cdvdGigahers(r3006)0.8.0[cdvdgigahers]

and no errors with the console or out put window
Reply
#9
make an ISO use LinuzISO plugin, do not mount it
Reply
#10
(09-04-2010, 04:51 AM)Saiki Wrote: make an ISO use LinuzISO plugin, do not mount it

tried already with and iso file i said
Reply




Users browsing this thread: 1 Guest(s)