Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cinematic problem FFX-2
#1
OK, so after 3 days of tweaking and setting up FFX-2 I finally have everything perfect except one aspect:

When the high-def cinematic start, I switch to software mode and everything works smoothly except there is about a 5-6 inch permanent bar at the bottom of the screen.  I want to fix it
so the cinematic covers the entire screen and not have the bottom cut off.  On the bottom there is like a frozen picture about 6 inches thick.

Any ideas how I can fix it so the high def cinematic covers the whole screen?

Thank you in advance, so much.
[Image: Mikebanner.jpg]
Reply

Sponsored links

#2
Here I'm going to upload 2 attachment pictures of what the problem is exactly !

Thank you ! <3


Attached Files Thumbnail(s)
       
[Image: Mikebanner.jpg]
Reply
#3
I don't know if this will help and if the option exist in pcsx2 1.4.0(I'm using the beta)but try enabling

"Switch to 4:3 aspect ratio when FMV plays" in the pcsx2 settings in GS Window
Reply
#4
(01-29-2017, 12:16 AM)vsub Wrote: I don't know if this will help and if the option exist in pcsx2 1.4.0(I'm using the beta)but try enabling

"Switch to 4:3 aspect ratio when FMV plays" in the pcsx2 settings in GS Window

I didn't see that option but i did switch it to 4:3 and it FIXED IT!!!
WOO!
You're the best thank you so much! Smile)
[Image: Mikebanner.jpg]
Reply




Users browsing this thread: 1 Guest(s)