Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration Window Problem [Solved]
#1
Hello everyone, first of all kudos on reaching a milestone with the emulator! It is a fantastic emulator which I have been using for years now. It works amazingly well for me. I generally have a lot of trouble with emulators (dolphin especially) but had very little with this.

Alas, I downloaded the new version 1.0.0 and installed it, everything went as planned except one small problem. Some of the configuration windows wont 'jump to the front' of my screen if you get me.
I click Config -> Emulation settings and a third window pops up according to the taskbar but it wont show on my screen no matter what I try I cannot bring it to the front.
Other configs such as the plugin settings tab will work but some others will not.

Image

Thanks for the the help guys, muchos appreciated.

EDIT: Issued fixed. Had to right click the window, select move and then press any arrow key to make the window pop back on screen.
AMD Phenom II X4 20 processor @ 3.2 ghz / 4gb DDR3 Ram / ATI Radeon HD 4850 512mb / Windows 7 64-bit
Reply

Sponsored links

#2
Do you have multiple monitors? If so, try disabling multi monitor mode in Windows, see if that helps.
Reply
#3
Assuming some bug (or previous monitor setup) made the config window appear at a location beyond the edges of your screen, once it should appear but doesn't, press ALT+Space, then left arrow, then move your mouse. If that was your issue, you should see the config window on your main screen, and it should stay there when you invoke it next time as well.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#4
Just as info(I doubt this is the problem)if you haven't notest it...you are still using the plugins from 0.9.8 with 1.0.0

And why do you have pcsx2 started two times?
Reply
#5
(08-03-2012, 11:14 PM)avih Wrote: Assuming some bug (or previous monitor setup) made the config window appear at a location beyond the edges of your screen, once it should appear but doesn't, press ALT+Space, then left arrow, then move your mouse. If that was your issue, you should see the config window on your main screen, and it should stay there when you invoke it next time as well.

(08-03-2012, 11:10 PM)rama Wrote: Do you have multiple monitors? If so, try disabling multi monitor mode in Windows, see if that helps.

Ok this is definitely the problem and it makes sense. I was running PCSX2 on my TV through HDMI so that must have been the problem but I cannot figure out how to disable dual monitor mode (my system is only detecting one moniter, my current one) and the ALT+Space and left arrow doesnt seem to be doing anything. We are definitely onto the problem though!

(08-03-2012, 11:17 PM)vsub Wrote: Just as info(I doubt this is the problem)if you haven't notest it...you are still using the plugins from 0.9.8 with 1.0.0

And why do you have pcsx2 started two times?

I am? :o I didnt notice that. I would love to know how that happened since I just downloaded and installed it. Yeah I see it now, its all redirected to my old installation folder. Weird. I dont have PCSX2 started twice either :o Not according to my task manager anyway.

EDIT: Aha, I fixed it!
I had to right click the window, select move and then press any arrow key and it popped back in. Thanks for the fast replies guys! I also got the emulator to read the up to date plugins so thanks for pointing that out!
AMD Phenom II X4 20 processor @ 3.2 ghz / 4gb DDR3 Ram / ATI Radeon HD 4850 512mb / Windows 7 64-bit
Reply
#6
Alan3002 Wrote:I am? :o I didnt notice that. I would love to know how that happened since I just downloaded and installed it. Yeah I see it now, its all redirected to my old installation folder. Weird.

When you are using the installer version,your pcsx2 settings(where everything is located)is kept in the Application Data folder,not inside the inis folder in pcsx2 folder but even if you use the portable version,you will still load the old plugins because the pcsx2 settings(the ini files)are pointing to those old files
Alan3002 Wrote:I dont have PCSX2 started twice either :o Not according to my task manager anyway.
I thought that because of the image
Reply
#7
(08-03-2012, 11:34 PM)vsub Wrote: When you are using the installer version,your pcsx2 settings(where everything is located)is kept in the Application Data folder,not inside the inis folder in pcsx2 folder but even if you use the portable version,you will still load the old plugins because the pcsx2 settings(the ini files)are pointing to those old files
I thought that because of the image

Ah I see, thank you. I know now for future reference. I must have been loading old plugins for quite a long time :-/
AMD Phenom II X4 20 processor @ 3.2 ghz / 4gb DDR3 Ram / ATI Radeon HD 4850 512mb / Windows 7 64-bit
Reply




Users browsing this thread: 1 Guest(s)