Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Copy And Paste Memcards Issue (Help Please)
#1
Got a laptop that can run pcsx2 much better than my PC, but i wanted to have the save from my pc because i was about halfway through FFX and dont want to go through it again

So I copied over the memcards folder and when I load the game it says no FFX data found

I used that mymc program to open up the memcard and the save file is in there. so then I exported the sav to .psu (I think thats the one) dragged and dropped into pcsx2 that seemed to do somthing but still cant load my game.

Any Ideas? Smile

Sponsored links

#2
It depends how you use pcsx2 on your laptop(portable or installation version)

If it's portable,the card should be placed in the memcards folder inside the pcsx2 folder
if it's installation,the card should be placed in My Documents\PCSX2\memcards
#3
(08-31-2012, 11:05 AM)vsub Wrote: It depends how you use pcsx2 on your laptop(portable or installation version)

If it's portable,the card should be placed in the memcards folder inside the pcsx2 folder
if it's installation,the card should be placed in My Documents\PCSX2\memcards

I did that part right, infact i copied the whole pcsx2 folders from program files and my documents folder, still says no data found (in game) but when i cope with mymc the save is in there.
#4
relocate your memorycard through the config menu config >> memorycards

browse to the part where you have copied the memorycard and it should be fine now
------------------------
status:
------------------------
trolling mode: ACTIVE!
#5
check the memory card in the bios(run pcsx2 with the disc menu set to no disc) if its blank, the wrong file is selected
#6
(08-31-2012, 11:15 AM)Squall Leonhart Wrote: check the memory card in the bios(run pcsx2 with the disc menu set to no disc) if its blank, the wrong file is selected

It is there in the ps2 menu, but the game is telling me nothing is there >.<

(08-31-2012, 11:14 AM)warWeeny Wrote: relocate your memorycard through the config menu config >> memorycards

browse to the part where you have copied the memorycard and it should be fine now

It's already correct, but the game isnt finding its own save (ps2 found it when i used nodisc)
#7
You are not directly starting the game from save state right?
Do you have the option Config=>Memory Cards=>Auto-Eject... enabled

Inside the disk/image you'll find a file with name that look like this
S***_***.**
And mymc for the directory name of the save will show something like
B*S****-*****and some other digits
Is the S***_***.** from the disk the same as this part(the digits I mean)B*S****-*****

You didn't used a pnach on your pc that allows you to play other region saves on your region of the game
#8
(08-31-2012, 11:35 AM)vsub Wrote: You are not directly starting the game from save state right?
Do you have the option Config=>Memory Cards=>Auto-Eject... enabled

Inside the disk/image you'll find a file with name that look like this
S***_***.**
And mymc for the directory name of the save will show something like
B*S****-*****and some other digits
Is the S***_***.** from the disk the same as this part(the digits I mean)B*S****-*****

You didn't used a pnach on your pc that allows you to play other region saves on your region of the game

That might be the problem, i was using the PAL version, and now the USA trying to load the PAL, but im downloading PAL version now, so technically it should work. Thanks for the help everyone Smile
#9
You can still use your save by modifying the PAL\NTSC save to be loaded on PAL\NTSC version of the game by using FFXED
#10
You agreed to a tickbox option during sign up, please clarify what you just said.




Users browsing this thread: 1 Guest(s)