Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cut scenes not showing?
#1
Are there a setting that disables cutscenes from showing?

Because they are not showing when I play a game. help please.
Reply

Sponsored links

#2
Try pressing F9 on the cut scenes.
If it doesn't work, use Skip MPEG Hack on the Game Fixes tab to skip it completely.
[Insert Witty Sig Here.]
Reply
#3
Yes in some games there are problems with cutscenes.

You can disable automatic gamefixes (and also disable manual gamefixes/fmv cheats if you use them). But probably they are disabled with a good reason.

Which game doesn't show cutscenes?


Edit:
(05-01-2014, 10:28 PM)KeyToTruth12 Wrote: Try pressing F9 on the cut scenes.
If it doesn't work, use Skip MPEG Hack on the Game Fixes tab to skip it completely.

I understood that he didn't see cutscenes. Not that they create errors / no output.

Maybe you can again clarify your problem?
Reply
#4
(05-01-2014, 10:28 PM)willkuer Wrote: Yes in some games there are problems with cutscenes.

You can disable automatic gamefixes (and also disable manual gamefixes/fmv cheats if you use them). But probably they are disabled with a good reason.

Which game doesn't show cutscenes?


Edit:

I understood that he didn't see cutscenes. Not that they create errors / no output.

Maybe you can again clarify your problem?

I'm playing Rule of rose, and the cutscenes are not showing. I'm wanting to fix it, so that the cutscenes will play.
Reply
#5
(05-01-2014, 10:59 PM)victoriawolf Wrote: I'm playing Rule of rose, and the cutscenes are not showing. I'm wanting to fix it, so that the cutscenes will play.

Have you pressed F9 yet?
[Insert Witty Sig Here.]
Reply
#6
(05-01-2014, 11:02 PM)KeyToTruth12 Wrote: Have you pressed F9 yet?

this worked, thanks.
Reply




Users browsing this thread: 1 Guest(s)