Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cutscenes not playing in Aeon Flux videogame [SOLVED]
#1
Hi!
I'm using PCSX2 for a while and I think it worked pretty well in my computer (I have an Intel Core i7).
Recently I bought an original copy of the "Aeon Flux" videogame and it plays well in PCSX2, except for one thing: the cutscenes are not playing (they are just skipped). I borrowed a PS2 from a friend and tried the game in it, and it did play the cutscenes correctly.
Does anyone have the same problem? Meanwhile, I'll try to mess a little with PCSX2 configuration.

Thanx a lot.Smile
Reply

Sponsored links

#2
Verify the gamefix hacks (Config -> Emulation settings -> Game fixes) and make sure the "Skip MPEG hack" is not ticked, besides that look if you don't have a pnach for that game with the same effect enabled.

Another possibility is running directly from the DVD and it is not reading the channel, not sure about that last at all, just a wild guess.

If none the above, please help us to help you by supplying useful information about the emu/plugins configuration and more complete machine specs.
Imagination is where we are truly real
Reply
#3
(07-15-2010, 05:06 PM)nosisab Ken Keleh Wrote: Verify the gamefix hacks (Config -> Emulation settings -> Game fixes) and make sure the "Skip MPEG hack" is not ticked, besides that look if you don't have a pnach for that game with the same effect enabled.

Another possibility is running directly from the DVD and it is not reading the channel, not sure about that last at all, just a wild guess.

If none the above, please help us to help you by supplying useful information about the emu/plugins configuration and more complete machine specs.

Thanx for your quick answer! Smile
Well, the fact is that... I can't find that "Skip MPEG Hack" anywhere in PCSX2. In the Gamefixes section I only see "FPU Compare Hack" and "VU Add / Sub Hack". Unsure That was the section you were describing, right?

On the other hand, I'm trying to play the game reading the original disc from the DVD drive in the computer. I mean, I'm not using an ISO image or something, if that's what you meant.

Thanx a lot again fo your help. Happy
Reply
#4
hmm, that option may have be introduced on the SVN and since the HD crash I don't have the official beta already installed (need to do it for testing purposes...) to verify, anyway if it's not there it's not the problem.

But you really should make an ISO image of the disk, it is much faster this way. I found the free "Daemon tools" version do it nicely, or use any image creator of choice.

PS: the forum is against piracy and warez, nothing against backing up a game you own.
Imagination is where we are truly real
Reply
#5
(07-15-2010, 08:51 PM)nosisab Ken Keleh Wrote: hmm, that option may have be introduced on the SVN and since the HD crash I don't have the official beta already installed (need to do it for testing purposes...) to verify, anyway if it's not there it's not the problem.

But you really should make an ISO image of the disk, it is much faster this way. I found the free "Daemon tools" version do it nicely, or use any image creator of choice.

PS: the forum is against piracy and warez, nothing against backing up a game you own.

Actually, I had already tried to run the game using an ISO image that I made from the original copy of the game (that was the 1st thing I did as soon I got the game, I knew that it's much faster to play from the HD Smile). But I got the same results: no cutscenes. So I kept playing the game from the original disc while I'm trying to find out the solution, to make sure that the problem wasn't because I made a wrong ISO. Then, I borrowed a real PS2 from a friend, to see how was it to play the game on it, and I was able to see the cutscenes without any problems.

BTW, I also made sure that wasn't any patch on. It seems there is none for this game.

Well, I guess I'll have to wait to the next version of the emulator.
Thanx a lot, Ken.
Of course I'll be here if you want me to give any information that could be useful for the emulator developing.
Reply
#6
Try the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(07-15-2010, 10:17 PM)Shadow Lady Wrote: Try the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

It worked!!! Biggrin
So the new version will solve that problem!!!! Don't disable that "feature", you guys Tongue

Thanx a lot Shadow Lady for suggesting me to try the beta. I usually prefer to wait to the next stable version but fortunately I followed your suggestion.

Thanx you guys for helping me out!
Reply




Users browsing this thread: 1 Guest(s)