Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D3D Upscaling Not Working
#1
Hi there,

So I've just started using PCSX2 today and I'm having one big issue whilst emulating Kingdom Hearts. So I can run the game absolutely flawlessly but for some reason D3D Upscaling will just not work. Native is unchecked and I've tried all the different variants and I just don't get it.

I'm running an i7 2600k, GTX 580, 8GB RAM.
Version running is 0.9.7.3976m (I just copied that straight from the title, I'm unsure as to whether that is too much info or not!)
Kingdom Hearts is NTSC and the BIOS is the same too.

Please excuse my ignorance, I've tried for hours to get this work and I simply don't understand why it isn't.

Also, as a side question, I was wondering if a feature like the 'Widescreen Hack' that the Dolphin emulator has is available for this too.

Thank you!


Oh and anything else you need to know, just ask!
im a ***** and trash human

Sponsored links

#2
You're probably using software mode.
#3
(01-19-2012, 10:51 PM)naoan Wrote: You're probably using software mode.

No, I'm using hardware, all the options become greyed out in software mode.
im a ***** and trash human
#4
Try 0.98 or the latest svn version then
#5
(01-19-2012, 10:56 PM)naoan Wrote: Try 0.98 or the latest svn version then

I've rolled back a lot and I've had no luck. I'm wondering if it could be a plug in issue.
im a ***** and trash human
#6
What do you mean rollback? it should be update if you went from 0.97
#7
Ah sorry, my mistake. I misread.
im a ***** and trash human
#8
(01-19-2012, 11:00 PM)naoan Wrote: What do you mean rollback? it should be update if you went from 0.97

Okay so I updated and still nothing. http://gyazo.com/269e6acb15ee044b697e1be8fc289b79
im a ***** and trash human
#9
2D images obviously don't get upscaled. Get ingame and see for yourself.
[Image: newsig.jpg]
#10
Config->Emulation Settings->GS Window->Custom Window Size & Aspect Ratio




Users browsing this thread: 1 Guest(s)