Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Double click PCSX2 Issue
#1
Whilst playing any game after I open up the rom, when I double left click the screen (and the top bar which is usual from windows 7) it maximizes the screen and shrinks the screen. This makes it very hard to play any game because of the re sizing. You don't even have to click fast in general just two clicks. I'm using Lilypad 0.11.0 and I'm using windows messaging for the mouse api. I would just like to use my mouse, without being disturbed by this issue. I've tried all the other mouse API'S also. Please help me.
Reply

Sponsored links

#2
Config=>Emulation Settings=>GS Window=>disable "Double-click toggles fullscreen mode"
Reply
#3
(08-11-2013, 10:04 AM)vsub Wrote: Config=>Emulation Settings=>GS Window=>disable "Double-click toggles fullscreen mode"

I love you so much right now Laugh Thank you so much xD
Reply




Users browsing this thread: 1 Guest(s)