Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest VIII: Slow in a town
#1
As title, I just started the game and how they are in town the game is slowed greatly. What to do? My system should allow me to play at 60 fps as the turbo mode goes beyond the 140 fps with a 18% cpu usage...

ps: would appreciate a thread with the best configurations

my spec:

i7-2600K @4.20GHz
Corsair Vengeance 1600Mhz 8GB CL8
GTX 580 DirectCU II
7 Ultimate 64bit
CASE: Haf X ALI: Corsair Professional Gold AX750 MOBO: P8P67 EVO Rev3.0 CPU: i7-2600K @4.20GHz DIS: Noctua NH-U9B SE2
RAM: Corsair Vengeance 1600Mhz 8GB CL8 GPU: GTX 580 DirectCU II MON: Samsung PX2370 OS: 7 Ultimate 64bit
Reply

Sponsored links

#2
Strange...when I used to use Windows my old dual-core using GSDX plugin DX9 hardware mode would run the game perfectly to completion. Software mode...not so much. Are you using hardware mode?
Reply
#3
yes hardware dx9 and dx11 very slow in first town in a game
CASE: Haf X ALI: Corsair Professional Gold AX750 MOBO: P8P67 EVO Rev3.0 CPU: i7-2600K @4.20GHz DIS: Noctua NH-U9B SE2
RAM: Corsair Vengeance 1600Mhz 8GB CL8 GPU: GTX 580 DirectCU II MON: Samsung PX2370 OS: 7 Ultimate 64bit
Reply
#4
I've found that using native resolutions helps a lot with this game if using hardware mode. For anything else, I'm not sure what to do if this doesn't help. Be sure to attach a long for the experts if needed.
Reply
#5
What settings are you using on GSdx? I have an AMD Phenom x4 965 and a GTX 580 and run this game with no problem.

I can also try making a new game and checking if is it just the town that's the issue.
Reply
#6
[Image: dq6cc.th.jpg][Image: dq5n.th.jpg][Image: dq4f.th.jpg]
[Image: dq3d.th.jpg][Image: dq2h.th.jpg][Image: dq1q.th.jpg]

It may be that it happens because of the PAL version?
CASE: Haf X ALI: Corsair Professional Gold AX750 MOBO: P8P67 EVO Rev3.0 CPU: i7-2600K @4.20GHz DIS: Noctua NH-U9B SE2
RAM: Corsair Vengeance 1600Mhz 8GB CL8 GPU: GTX 580 DirectCU II MON: Samsung PX2370 OS: 7 Ultimate 64bit
Reply
#7
Umm,did you tried the default settings.
You changed a lot of pcsx2 settings that can decrease the speed and on same games enabling some speed hacks can give you a negative effect.

For a start,click on all Restore Defaults buttons(EE/VU/Speed hacks)in pcsx2 settings and set enable native in GSdx...and don't say that this will decrease the quality,you are searching now for the reason
Reply
#8
(08-12-2012, 12:01 PM)vsub Wrote: Umm,did you tried the default settings.
You changed a lot of pcsx2 settings that can decrease the speed and on same games enabling some speed hacks can give you a negative effect.

For a start,click on all Restore Defaults buttons(EE/VU/Speed hacks)in pcsx2 settings and set enable native in GSdx...and don't say that this will decrease the quality,you are searching now for the reason

THANKS! Now game run at 60FPS ALWAYS! 18% cpu with many program in task manager ( Virtuabox mediaplayer etc etc)

PCSX2 1.0.0 All Default Scaling 3X Native

[Image: teslek.jpg]

114Fps in turbo mode 23% cpu without speedhacks
over 140fps with speedhacks but slow in town, maybe a conflict or incopatibility setting
CASE: Haf X ALI: Corsair Professional Gold AX750 MOBO: P8P67 EVO Rev3.0 CPU: i7-2600K @4.20GHz DIS: Noctua NH-U9B SE2
RAM: Corsair Vengeance 1600Mhz 8GB CL8 GPU: GTX 580 DirectCU II MON: Samsung PX2370 OS: 7 Ultimate 64bit
Reply
#9
It's not a problem to enable only the recommended speed hacks.
For the EE and VU sliders you have to check if they give you positive\negative or no speed difference
Reply
#10
With 114fps, messing with any more hacks will likely cause trouble. You could try MTVU to possibly drop the EE use, though be mindful it may cause issues (though that seems to be fairly rare).

Try toying with the 8bit textures and texture filtering in GSdx. When the game is upscaled, odd block appear amongst the text during conversations. I haven't tried it myself, but many have said it corrects that problem.
Reply




Users browsing this thread: 1 Guest(s)