Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error with cdvd plugin
#1
Okay so iv been trying to get this right for a week now and im stuck. when i do file>run CD/DVD it says "error opening CDVD plugin" how do i fix this.

Can i download like a preset set of plugins to fix it?
Reply

Sponsored links

#2
What error do you get in the console/output window? What game? Running from ISO or Disc? Any info?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Well in red it says rom1 not found, rom2 not found, and erom not found but that's usually there. And at the bottom under where it says framelimiter rate updated it says "error loading wherever I got the ISO from. And Im using an ISO.
Reply
#4
better show us your screenshot of your CDVD plug-in
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
This is the most common error that appear if you try to load an image that is used by another program(for example mounted)
Reply
#6
I cant load the screenshot but under cdvdrom it has "Linuz Iso CDVD 0.8.0" selected
Reply
#7
Like I said,make sure that the image is not used by any other program
Reply
#8
Okay it worked!! Now my only problem is my really low fps. i changed the settings so that it would work faster but it gets about 50 fps until it gets to the loading screen then it goes down to about .7 fps.
What do i do
Reply
#9
(12-21-2010, 07:30 PM)tysirles60 Wrote: Okay it worked!! Now my only problem is my really low fps. i changed the settings so that it would work faster but it gets about 50 fps until it gets to the loading screen then it goes down to about .7 fps.
What do i do

What's your system specs?
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
Reply
#10
I have no idea. dont no how to find out. All i no is that is windows XP, and its a compaq Presario C300
Reply




Users browsing this thread: 1 Guest(s)