Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX cinematic scenes
#1
Hi,

i have a problem with Final Fantasy on Pcsx2 0.9.7(or r1888) with GSdx 2406 0.1.15 plugin.
FFX itself runs very smooth, just some minor errors. But the cinematic scenes look terrible.
There are some type of black stripes and blur. I made a screenshot:
http://img-upload.net/images/img-upload....screen.png
I tried other plugins and pcsx2 versions and configurations, but the problem stayed. Is it possible that this has something to do with installed video codec on my PC?
Q6660 2x 2,4Ghz
4 GB RAM
GeForce 8800 GT
Windows 7 32bit
Thanks in advance.
Reply

Sponsored links

#2
please post your gsdx settings
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I grow tired of this. 0.9.7 is in ALPHA STAGES. Don't want to get bugs and get support here? Use 0.9.6 or beta 1888. Period
[Image: newsig.jpg]
Reply
#4
(02-03-2010, 05:51 PM)Neela Wrote: Hi,

i have a problem with Final Fantasy on Pcsx2 0.9.7 with GSdx 2406 0.1.15 plugin.
FFX itself runs very smooth, just some minor errors. But the cinematic scenes look terrible.
There are some type of black stripes and blur. I made a screenshot:
http://img-upload.net/images/img-upload....screen.png[...]

I'm not sure, but I think a friend of mine got this on the real PS2 as well^^. But it was not that heavy though.

Neela Wrote:[...]Is it possible that this has something to do with installed video codec on my PC?[...]

I doubt that. What influence should a codec have on PCSX2? Or do you mean the video driver? Have you already tried different interlancing modes? Perhaps this gets it right.

Have you already tried it on the 1888 beta or the original 0.9.6? Perhaps it works there. I wouldn't use 0.9.7 in your place at all. It's still alpha and still has some bugs. Your going better with the 1888 beta.

Edit: Nah, too slow again^^.
Rejoice, they say. Color is back.
Reply
#5
@Bositman: I have got the same problem in beta 1888.

@jesalvein:
Resolution: 1440x900 75Hz (same problem in other resolutions)
Renderer: Direct3D 10 (hardware)
Interlacing: None
Aspect Ration: 4:3
D3D internal res: 1024x1024
Texture filtering checked. Other boxes unchecked.
Reply
#6
Show all your PCSX2 settings. Does it happen in windowed mode? Did you try changing interlace mode with F5 while the game was running? Did you try DX10 software?
[Image: newsig.jpg]
Reply
#7
(02-03-2010, 06:33 PM)Bositman Wrote: Show all your PCSX2 settings. Does it happen in windowed mode? Did you try changing interlace mode with F5 while the game was running? Did you try DX10 software?
Which settings do you need? How can I post them?
Yes, it happens also in windowed mode.
Yes, it happens also with other interlace modes.
I tried the DX10 software setting recently. With that setting the stripe error occurs even during gameplay. O.o
Reply
#8
Try disabling filtering (not gray checked, totally disabled). PCSX2 settings under advanced and cpu would be nice.
[Image: newsig.jpg]
Reply
#9
(02-03-2010, 06:57 PM)Bositman Wrote: Try disabling filtering (not gray checked, totally disabled). PCSX2 settings under advanced and cpu would be nice.
I tried disabling filtering, the game looks worse, but the problem isn't solved.
http://img-upload.net/images/img-upload....config.png

http://img-upload.net/images/img-upload....vanced.png
Reply
#10
i dont know where your problem is i got the beta and its workin all fine without any trouble.

but where i can get 0.9.7 ?
Reply




Users browsing this thread: 1 Guest(s)