Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX sound problems with Aeons
#1
Hi guys, im currently replaying FFX on pcsx. It runs perfectly and looks pretty awesome, but i have problems with the sound. It doenst bother me when it stucks a for a small second in cutscenes, but when it comes to any aoens it gets compleeeetly ***** over. Like slowed down by 600% when i summon it, or when it attacks...


any way to fix this?

ATI Radeon HD 55770
Intil i5 650@3.20 Ghz Quad Core
6 GB RAM
Win 7
Reply

Sponsored links

#2
(11-24-2013, 01:22 AM)sonti Wrote: Hi guys, im currently replaying FFX on pcsx. It runs perfectly and looks pretty awesome, but i have problems with the sound. It doenst bother me when it stucks a for a small second in cutscenes, but when it comes to any aoens it gets compleeeetly ***** over. Like slowed down by 600% when i summon it, or when it attacks...


any way to fix this?

ATI Radeon HD 55770
Intil i5 650@3.20 Ghz Quad Core
6 GB RAM
Win 7

Are the FPS dropping and or the EE% and GS%(visible in the title bar) maxing out?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Yes, there are huge FPS drops for the Aoen "cutszenes" whenever its their spells or their opening szene
Reply
#4
(11-24-2013, 01:35 AM)sonti Wrote: Yes, there are huge FPS drops for the Aoen "cutszenes" whenever its their spells or their opening szene

It's normal for the sound to do that, then. The sound is locked to the framerate, so if the FPS slows down, the sound has to slow down.

You can try this:

Config -> Audio -> Plugin settings

Under synchronizing mode you can:

Set none, which means the audio will skip instead of slow down.

Set async mix, which means the audio will play at the right speed, but won't match the video.

Notice how it says "async mix can break games" so it might not even work. But that's about your only options, since the game is running slowly for you it will do that.

Are you using any speedhacks?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Im not sure tbh LOL


heres what i did to make the game look a bit better:
[Image: 5rjlc.png]

http://puu.sh/5rjnZ.png


and thats all i did as far as i can remember
Reply
#6
(11-24-2013, 01:45 AM)sonti Wrote: Im not sure tbh LOL


heres what i did to make the game look a bit better:
[Image: 5rjlc.png]

http://puu.sh/5rjnZ.png


and thats all i did as far as i can remember

First of all, use Direct3d 11, hardware, instead of 9.

Secondly, turn back your resolution. Try 1024x1024. It will look less sharp, but this may be what's causing your slowdown.

Thirdly, show me a screenshot of the "Speedhacks" tab.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Set it to direct3d11 and lower your resolution, but also you can follow the advice Blyss gave you.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(11-24-2013, 01:47 AM)Blyss Sarania Wrote: First of all, use Direct3d 11, hardware, instead of 9.

Secondly, turn back your resolution. Try 1024x1024. It will look less sharp, but this may be what's causing your slowdown.

Thirdly, show me a screenshot of the "Speedhacks" tab.

[Image: 5rjIA.png]

im pretty sure im not using them. i tried lowering the resolution and i will see if it helps tommorow, im kinda tired...

thanks for your help though guys Smile
Reply
#9
Enable all of the recommended speed hacks plus MTVU.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(11-24-2013, 01:51 AM)sonti Wrote: [Image: 5rjIA.png]

im pretty sure im not using them. i tried lowering the resolution and i will see if it helps tommorow, im kinda tired...

thanks for your help though guys Smile

Enable them. Leave the default ones on, and also put a checkmark by the MTVU one. This will give you a big speed boost with your processor.

This should get you close to full speed.

(11-24-2013, 01:52 AM)Nobbs66 Wrote: Enable all of the recommended speed hacks plus MTVU.

You beat me! lol Tongue2
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)