Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS DROP
#1
Hello guys, got some problems with fps in pcsx2.

When i start the game fps is normal.

[Image: b8a232cf3345c2ac353811e0b486d6db11.png]

But when i start duel or other stuff ( like in this game when i need to fight ) fps drops to 16.

[Image: 9aca3b11250948e674b69d32e69f19b68.png]

P.S. IM USING WINDOWS 8 and it is laptop , it might be a problem, cause when i was playing on my pc with win 7 ( and the same setings ) it worked perfectly. So if some1 could help me, it would be great. !

And i can show that my laptop properties is enough to handle high fps.

[Image: 5b112f58bb7c1be9d0a832ce1d3887dd104.png]
Reply

Sponsored links

#2
Quote:And i can show that my laptop properties is enough to handle high fps.
don't be so sure...
what is your GPU ?
because that GS : 100% is clearly showing something is struggling.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-13-2013, 11:05 PM)jesalvein Wrote: don't be so sure...
what is your GPU ?
because that GS : 100% is clearly showing something is struggling.

My GPU is: NVIDIA GeForce GT 635M
Reply
#4
should be enough.
did you set your windows power plan to performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(09-13-2013, 11:17 PM)jesalvein Wrote: should be enough.
did you set your windows power plan to performance mode ?

Oh right, i forgot that, but still, when i set to high performance it increased to 30 fps, but still moves slowly, maybe now is some settings wrong or smth
Reply
#6
maybe your could post some screens of your settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-13-2013, 11:39 PM)jesalvein Wrote: maybe your could post some screens of your settings ?

Uhm, its kinda will take a lot of time to show all settings, maybe you can give your skype or smth, to do it faster. I would be very grateful
Reply
#8
Try checking "allow 8 bit textures" if you didn't yet, since this game has awfuly bandwidth demanding 8 bit character shading(on a side note: in split screen it's even worser;p).

That should already solve the problem, but if by any chance you use DirectX 9, switch it to 10/11 since it's way faster in this game(and less glitchy). Even with all that don't abuse upscalling much, probably anything above x2 will lag and might be even worser depending which 635M you have(it has both ddr3/gddr5 versions, the lower one most likely means sticking to native res @_@).

Edit: In case it wasn't obvious - all of those settings I mentioned are in GSdx config(GS plugin).
Reply
#9
Also mae sure GSDX is using your 635M as you will have an onboard card (intel one) also and its possible gsdx may have accidently picked that. Could be worth setting your nvidia CP to "High performance graphics" or w/e it is to try and make sure that happens. Newer versions of GSDX also let you choose which video card to use, so its worth checking that config also.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(09-14-2013, 12:10 AM)refraction Wrote: Also mae sure GSDX is using your 635M as you will have an onboard card (intel one) also and its possible gsdx may have accidently picked that. Could be worth setting your nvidia CP to "High performance graphics" or w/e it is to try and make sure that happens. Newer versions of GSDX also let you choose which video card to use, so its worth checking that config also.

Thank you bro, I added the pcsx2 to nvidia and now its working perfectly, so it seems that the program was working with intel graphics.

P.S. Thank you all guys for trying to help me. Appreciate
Reply




Users browsing this thread: 1 Guest(s)