Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS cap doesnt work?
#1
So on the emulation setting, theres frame limiter, and i am runnign .hack G.U at 60fps most of time and it seems bit too fast especially during convo, so i want to limit to 50 but when i input the % compared to 50:60fps it won't limit T.T
Reply

Sponsored links

#2
you cant normal limit the game to a value lower than the normal Framerate

for that you need to use a modified Slow motion mode usually it decrease the speed down to 50% but you will change the decrement to 90%

Config < Emulation settings < GS

Slow Motion Adjust: Here you can control in a percentage the speed your game will be limited at when you activate slow motion. The percentages are referring to the above Base Framerate, so 50% means half of the Base Framerate speed, which you can see above how it is calculated in FPS. Toggle it ingame by pressing Shift and Tab.
Reply
#3
Actually he can;], all 3 framelimiter settings CAN both decrease and increase the speed doesn't matter their name, the only problem lies within Base Frame Limit adjusting, couse that option doesn't refresh automatically, you have to restart pcsx2 completely or press tab key twice to actually refresh the base framelimiter and see it changed.
Reply
#4
well lets just use the option it was decided to do for Laugh
Reply
#5
oh so i had to restart or re-set the fps cap with Tab? no wonder it didnt work right away Tongue
It works now Laugh
Reply
#6
Tab actually toggles Turbo mode, but as it resets the base frame limit as well in the process, pressing it twice is a simple workaround for the problemTongue.
Reply
#7
(08-12-2012, 05:18 AM)miseru99 Wrote: Tab actually toggles Turbo mode, but as it resets the base frame limit as well in the process, pressing it twice is a simple workaround for the problemTongue.

yeah i noticed that the Hard way Laugh
Reply




Users browsing this thread: 1 Guest(s)