Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS problems with God Hand.
First of all hello everyone. My first post here and as of yet I have tried only 2 games. Killer 7 has been working fine so far. I just tried God Hand today and for some reason my FPS has turned to crap. It hovers at mid 40's on average. When I use several of the speed hacks I can get it up to mid 50's with it bouncing around a tad. I would like to optomize my config a bit better if possible.

Here are my specs:

Intel Core 2 Quad Q6600 2.4 GHz
ATI Radeon HD3870
4GB x DDR2 800
Vista 64

I don't know what all in the settings even relates to my specs. I am using GSdx 890 SSSE3 version. I set the res to windowed and checked native to hopefully help the FPS. I have interlacing off and texture filtering on. Any ideas about what I can do to keep the FPS up? Thanx for any info. Biggrin

Sponsored links

Wrong section, moved.

Try the latest beta and show us your settings so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Try overclocking your CPU to the 3.0ghz+ areas. The emulator is CPU heavy.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Tys for the replys. I tried the beta and with a few of the speed hacks on, God Hand went to 55-60 fps steady. Didn't even need cycling on.

As for overclocking I tried it when I put this PC together (my first one I built) and I couldn't get the temps to managable levels after OCing. I don't have watercooling as I didn't want to mess around with it. I will probably have to use watercooling if I want to keep the temps down after OCing.

I also have a new problem. Blush

When I try to run Psi-Ops: Mindgate Conspiracy I get this wierd graphical problem. As I pass by things, or as the background comes close to the camera, or if the camera is forced closer to my character, they/it turns a solid dark green with no details at all. It stays that way until the camera moves away from it. Anything that is not near the camera position (which is right behind the character in a 3rd person view) does not have this graphical problem and shows up perfectly fine.

Any ideas? Not sure which settings you want, but here are the GPU settings I have it on.

GSDX 1873
Res: 1440x900
Renderer: D3D10 hardware
Interlacing: None
Ratio: 16:9
D3D Internal Res: Native
I have none of the options that you have to check to enable on. Although I have tried checking them all on 1 by 1 and it didn't fix the problem. I also tried toggling the speedhacks on and off 1 by 1 and that didn't fix it either.

Users browsing this thread: 1 Guest(s)