Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fix MLB The Show 11 SlowDown
#1
I get SlowDown when going to Highlights During the Game and it's is Annoying but Playable. Slows down to around 45-50 fps.

Has anyone Figured out to fix that?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-02-2017, 07:08 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

i5 67000mhz Windows 10 16gb of RAM Nvidia Geforce 1050

Using PCSX 2 Latest GIT Version

I am just using Normal Setting. Just using Software instead of Hardware Version

I am using a ISO File
Reply
#4
Did you at least set extra rendering threads to 3 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-02-2017, 12:36 PM)jesalvein Wrote: Did you at least set extra rendering threads to 3 ?

Don't Think So as I don't really know much outside of the Default Settings.

I can/will give that a Go though I don't know what Extra Rendering Threads means
Reply
#6
(05-02-2017, 01:26 PM)DaveTheMan Wrote: Don't Think So as I don't really know much outside of the Default Settings.

I can/will give that a Go though I don't know what Extra Rendering Threads means

Config > Video (GS) > Plugin Settings > Set 'Software Render Settings' to 3.


It allows PCSX2 to make use of extra processor threads, which can boost performance quite significantly in Software mode.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
(05-02-2017, 02:31 PM)Ryudo Wrote: Config > Video (GS) > Plugin Settings > Set 'Software Render Settings' to 3.


It allows PCSX2 to make use of extra processor threads, which can boost performance quite significantly in Software mode.

I did that but did not make much difference in fact ran a bit Slower
Reply
#8
What other settings are you using for GSdx?
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#9
(05-02-2017, 03:17 PM)CK1 Wrote: What other settings are you using for GSdx?


Here my Settings:

[Image: 20170503_000834.jpg]
Reply
#10
Try using the OpenGL renderer instead and see if you still get the slowdowns.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply




Users browsing this thread: 1 Guest(s)